Hjælp til at forbinde med Logic Remote! TAK!

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Default avatar
OliverNani
Medlem
Indlæg: 8
Sted: Aarhus

Hjælp til at forbinde med Logic Remote! TAK!

Indlæg af OliverNani »

Hej med jer
Håber at der sidder en skarp troubleshooter, der kan pege på hvad pokker jeg overser 🙏

Jeg har nu brugt en halv dag på at forsøge at få Logic Remote (på både iPad og iPhone) til at forbinde til Logic på min Macbook Pro. Det virkede fint for 2 uger siden, og nu vil det simpelthen bare €%&@ ikke!
Jeg kan få forbindelse mellem enhederne med usb, men pointen for mig er den trådløse forbindelse, og når jeg hiver usb-stikket ud, mister enhederne forbindelsen til Logic.

Jeg har googlet løs, slettet Control Surface enheder, tjekket firewalls, opdateret operativ-systemer på alle enheder (gyys), slettet og geninstalleret Remote, danset cancan og intet virker!

Enhver hjælp modtages med begejstring og taknemmelighed i metermål!
// Oliver

Specs:
MacOS Monterey 12.5.1
Iphone 15.6.1
Ipad 15.5
Logic Remote 1.5.2 (5143)

Medlemsavatar
Pastorius
Forum Donator
Indlæg: 1051

Indlæg af Pastorius »

OliverNani skrev: tors 25. aug 2022 15:25 Hej med jer
Håber at der sidder en skarp troubleshooter, der kan pege på hvad pokker jeg overser 🙏

Jeg har nu brugt en halv dag på at forsøge at få Logic Remote (på både iPad og iPhone) til at forbinde til Logic på min Macbook Pro. Det virkede fint for 2 uger siden, og nu vil det simpelthen bare €%&@ ikke!
Jeg kan få forbindelse mellem enhederne med usb, men pointen for mig er den trådløse forbindelse, og når jeg hiver usb-stikket ud, mister enhederne forbindelsen til Logic.

Jeg har googlet løs, slettet Control Surface enheder, tjekket firewalls, opdateret operativ-systemer på alle enheder (gyys), slettet og geninstalleret Remote, danset cancan og intet virker!

Enhver hjælp modtages med begejstring og taknemmelighed i metermål!
// Oliver

Specs:
MacOS Monterey 12.5.1
Iphone 15.6.1
Ipad 15.5
Logic Remote 1.5.2 (5143)
Bare sådan et lille - sandsynligvis overflødigt - sanity check.

Både Logic og Logic Remote kører på det samme Wifi, ikke?
--
Robert

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 36530
Sted: Fyn

Indlæg af Holger »

Hvis ja, så check at de begge kører hhv 2G4 eller 5G.

Med dual band mode på access pointet, så overvej at skille dem ad.

Samme problem kan gøre at Airdrop ikke virker ml iPhone og Mac.

Default avatar
OliverNani
Medlem
Indlæg: 8
Sted: Aarhus

Indlæg af OliverNani »

Hej Pastorius og Holger
Tusind tak for inputs, og godt med sanity check! Det ville ikke være første gang at jeg sad og sloges med et virkelig dumt og indlysende problem 😅
Men nej. De er på samme netværk, og der er ikke dual band (jeg er i øvrigt ikke admin på netværket - det er min udlejer).
Jeg har også forsøgt at koble Mac'en og iPaden til internetdeling på iPhone. Det har tidligere virket, når der ikke var wifi i nærheden. Men det virker heller ikke, så jeg er rimelig sikker på at det ikke er netværket.

Default avatar
OliverNani
Medlem
Indlæg: 8
Sted: Aarhus

Indlæg af OliverNani »

Og Airdrop virker.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 36530
Sted: Fyn

Indlæg af Holger »

Så fik vi udelukket det. Hot damn... irriterende problem, jeg føler din smerte ;-)

Jeg har desværre ikke nogen erfaring med Logic remote, men håber andre byder ind og ellers skriv meget gerne hvis du finder en forklaring/løsning.

Default avatar
OliverNani
Medlem
Indlæg: 8
Sted: Aarhus

Indlæg af OliverNani »

Tak. Det er ikke engang de 100 kr jeg måske må bruge på et meget langt usb, der gør mest ondt. Det værste er sgu at det virkede fremragende for 2 uger siden. Uvisheden. Meningsløsheden. Det gør ondt.

Anyone? Jeg giver god karma i spandevis for en løsning!

Medlemsavatar
KennethA
Medlem
Indlæg: 1640
Sted: Gl. Skejby

Indlæg af KennethA »

Kan det være nogle firewallindstillinger?
KennethA

Default avatar
OliverNani
Medlem
Indlæg: 8
Sted: Aarhus

Indlæg af OliverNani »

Hej KennethA
Det kunne det godt. Står foreslået på den officielle apple troubleshoot side for problemet. Men jeg har tjekket... 😔

Nyt svar