Forstærker larmer og ellers uden lyd

Generel lydteknik og hardware, bl.a. mikrofoner, monitors, hardware synths og effekter.
Nyt svar
mfodgaard
Medlem
Indlæg: 1
Sted: København

Forstærker larmer og ellers uden lyd

Indlæg af mfodgaard »

Jeg har en Laney vc30 som pludselig larmer helt vildt højt så snart jeg tænder for den. Uanset om der er jack i eller ej. Den reagerer ikke på noget som helst udover "standby". Har i nogen idé om hvad det kan skyldes?

Medlemsavatar
Graceville
Medlem
Indlæg: 2762
Sted: 2300

Indlæg af Graceville »

Det kan være rørene der skal skiftes. Har du udsat den for transport eller er den væltet for nyligt?
Medlemsprofil midlertidig deaktiveret af eget valg

Medlemsavatar
Kimex  
Forum Donator
Indlæg: 1041
Sted: Aarhus

Indlæg af Kimex »

Jeg skal ikke kunne sige det, men der er noget som kaldes Ground Ioop. Det er hvis man på en eller anden måde har forbundet flere enheder sammen. Så opstår der støj. Det kan godt være , hvis en forstærker er sat i samme stikdåse som andre elektriske enheder..
Jeg har været ude for støj som ikke kom fra pickupperne, da et PA anlæg blev sat i samme stikdåse som min basforstærker.

Medlemsavatar
beetlebum
Medlem
Indlæg: 217
Sted: Aarhus

Indlæg af beetlebum »

Det er formentlig rørene, selvom det selvfølgelig er umuligt at sige. Men rør har jo en begrænset levetid og er/kan også være en skrøbelig ting, så det er klart det første jeg ville tjekke.

Hvis du har ekstra rør, så prøv at skifte dem.

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32320
Sted: Hørsholm

Indlæg af Christoffer I. N. »

OG hvis du ikke har forstand på rør så lad evt. en med erfaring gøre det. Nu er mit kendskab til guitarforstærkere begrænset, men effekt-rørene er mig bekendt ofte/altid høj spænding.

Medlemsavatar
Kimex  
Forum Donator
Indlæg: 1041
Sted: Aarhus

Indlæg af Kimex »

beetlebum skrev:Det er formentlig rørene, selvom det selvfølgelig er umuligt at sige. Men rør har jo en begrænset levetid og er/kan også være en skrøbelig ting, så det er klart det første jeg ville tjekke.

Hvis du har ekstra rør, så prøv at skifte dem.
Det er sandsynligt at det er rørene, men jeg ville først kunne udelukke ground loop, før jeg overvejede nye rør eller rep.

Medlemsavatar
LarsRøv
Medlem
Indlæg: 250
Sted: Dopenhagen

Indlæg af LarsRøv »

Husk at tjekke indgangs røret også, det er et lille rør der nok sidder lidt alene. Jeg tænker det lyder som det. Hvis det ikke virker kommer der ingen lyd fra, ja indgangen!?
Selv raket videnskab er ikke raket videnskab!

Nyt svar