Evt. fejl/mangler ved forum v. 1.5

Kom med forslag til eller stil spørgsmål om selve forummet.
Nyt svar
Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Evt. fejl/mangler ved forum v. 1.5

Indlæg af Holger »

Oplever du fejl eller mangler, så rapportér det i dette emne.

Mere generelle spørgsmål til brugen af diverse funktioner o.a. bedes oprettet i separate emner, da dette emne er forbeholdt evt. deciderede fejl eller mangler med henblik på rettelser.

Medlemsavatar
the19thbear
Medlem
Indlæg: 2736
Sted: Roskilde

Indlæg af the19thbear »

Ved ikke om det er en fejl eller bevidst men forummet fungerer ikke længere med tapatalk:)

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Indlæg af Holger »

Ah, tak for reminderen!

Det nye responsive design på mobil/tablet burde dog være så godt efterhånden at Tapatalk ikke er voldsomt nødvendigt. Jeg er ikke så glad for Tapatalk fordi det ikke fremviser bannerannoncen.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Indlæg af Holger »

Potentielt område, der skal undersøges:
http://lydmaskinen.dk/viewtopic.php?p=587176#p587176 (manglende attachment)

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32281
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Holger skrev:Potentielt område, der skal undersøges:
http://lydmaskinen.dk/viewtopic.php?p=587176#p587176 (manglende attachment)
Ja, den post studsede jeg også lige over før

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32281
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Ang. det med smiley-oversigten vi skrev lidt om, der er stadig en side 2 med krystal-kugle og :denmark:

Medlemsavatar
Højhus
Medlem
Indlæg: 896
Sted: Herning

Indlæg af Højhus »

Jeg ved ikke om det var en joke med HD opløsning, jeg kan ihvertfald ikke finde det :)
www.bricksite.com/brugtudstyr - brugt og nyt udstyr fra udlejningsfirma sælges.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Indlæg af Holger »

Hvad tænker du specifikt på?

Medlemsavatar
Højhus
Medlem
Indlæg: 896
Sted: Herning

Indlæg af Højhus »

Du skrev på facebook at man skulle trykke på tandhjulet og vælge HD opløsning
www.bricksite.com/brugtudstyr - brugt og nyt udstyr fra udlejningsfirma sælges.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Indlæg af Holger »

Min henvisning til "HD" og "fuld skærm" handlede om den linkede/embedded video, som var det jeg postede på Facebook.

Samme kommentar står under videoen i emnet her: http://lydmaskinen.dk/viewtopic.php?f=1&t=68916

Bevæg musen indover videoen og klik på tandhjulet. Skift til 1080P/HD. Derefter til fuld skærm.
Screen Shot 2016-01-31 at 00.57.45.png
Screen Shot 2016-01-31 at 00.57.45.png (299.15 KiB) Vist 4363 gange
Du tænkte måske det var på websitet her og tandhjulet i søgefeltet (som går til avanceret søgning)?

Websitet er faktisk HD (dvs. Retina), således at de fleste navigationsikoner o.a. loades i dobbelt opløsning på relevante platforme. Customikoner, smilies, o.a. er ikke i Retina.

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1312
Sted: FishCorp

Indlæg af Hippo »

Holger skrev:Potentielt område, der skal undersøges:
http://lydmaskinen.dk/viewtopic.php?p=587176#p587176 (manglende attachment)
.. meget specielt - det første jeg gjorde da vi begyndte var at synce attachments, men der er muligvis ugler i mosen .. skriv lige hvis i finder flere af slagsen! Så undersøger jeg det hele imens ..
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
Højhus
Medlem
Indlæg: 896
Sted: Herning

Indlæg af Højhus »

Ahh i see :)

Så var det bare mig det var galt med :)
www.bricksite.com/brugtudstyr - brugt og nyt udstyr fra udlejningsfirma sælges.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Indlæg af Holger »

En lille misforståelse :-)

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Indlæg af Holger »

Rune, der er en klar fejl her som jeg ikke kan lure. Flere gang vil billeder ikke loades helt (samme sket i to forskellige tråde). Se f.eks. denne inline attachment:

Tekst her
Screen Shot 2016-01-31 at 01.10.24.png
Screen Shot 2016-01-31 at 01.10.24.png (178.3 KiB) Vist 3616 gange
Tekst her

Kan det være relateret til p.t. manglende Imagemagick på serveren?

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1312
Sted: FishCorp

Indlæg af Hippo »

ok - det er lidt en bet det her ..

ftp-serveren på den gamle server lister kun de første 10000 filer i attachment mappen; der er flere hvis jeg går igennem domain-web-interfacet .. så nu prøver jeg at se om jeg kan skrælle dem ud derigennem ..
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1312
Sted: FishCorp

Indlæg af Hippo »

og ang. de halve billeder så jeg det også godt på christoffers post .. det har jeg ikke rigtig lige nogen idé om hvad det handler om .. men det finder vi ud af ..
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1312
Sted: FishCorp

Indlæg af Hippo »

Holger skrev:Rune, der er en klar fejl her som jeg ikke kan lure. Flere gang vil billeder ikke loades helt (samme sket i to forskellige tråde). Se f.eks. denne inline attachment:

Kan det være relateret til p.t. manglende Imagemagick på serveren?
.. det ligner mest af alt det ikke er blevet uploadet helt. Hvad er org. filesize på billedet?
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1312
Sted: FishCorp

Indlæg af Hippo »

jeg har lige prøvet at sætte max dimensioner på højden - selvom det ikke burde være nødvendigt .. bare for at debugge ..
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
MrBacon
Medlem
Indlæg: 1511

Indlæg af MrBacon »

Bruger ikonet kunne godt være en del større og udnytte den plads, der alligevel er.

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32281
Sted: Hørsholm

Indlæg af Christoffer I. N. »

MrBacon skrev:Bruger ikonet kunne godt være en del større og udnytte den plads, der alligevel er.
Altså avataren? Som i dit tilfælde er peter plys

Medlemsavatar
MrBacon
Medlem
Indlæg: 1511

Indlæg af MrBacon »

Korrekt.

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1312
Sted: FishCorp

Indlæg af Hippo »

hvis du vil udnytte pladsen skal du uploade en avatar som er 150x150px - der bliver ikke skaleret i dem fra serverens side da det potentielt kunne være noget stort pixeleret rod hvis du nu havde en avatar på f.eks. 50x50 .. så derfor :)
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
MrBacon
Medlem
Indlæg: 1511

Indlæg af MrBacon »

Ahh... Så det er ikke længere begrænset til 40x40 eller hvad, det nu var før? Mægtigt.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Indlæg af Holger »

Hippo skrev:
Holger skrev:Rune, der er en klar fejl her som jeg ikke kan lure. Flere gang vil billeder ikke loades helt (samme sket i to forskellige tråde). Se f.eks. denne inline attachment:

Kan det være relateret til p.t. manglende Imagemagick på serveren?
.. det ligner mest af alt det ikke er blevet uploadet helt. Hvad er org. filesize på billedet?
De er alle uploadet fuldt. Prøv at højreklikke og åbne i separat vindue.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35171
Sted: Fyn

Indlæg af Holger »

MrBacon skrev:Ahh... Så det er ikke længere begrænset til 40x40 eller hvad, det nu var før? Mægtigt.
Den har hele tiden været 150x150 px. Filstørrelsen var begrænset til 40 kb.

Nyt svar