Evt. fejl/mangler ved forum v. 1.5

Kom med forslag til eller stil spørgsmål om selve forummet.
Nyt svar
Medlemsavatar
Smittefar  
Forum Donator
Indlæg: 4669
Sted: Søborg

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg af Smittefar »

Det er muligt, men det er jo stadig en fejl :)
Find mig på: Youtube | Facebook | Hjemmeside - eller i mit band Jump

Medlemsavatar
SustainerPlayer
Medlem
Indlæg: 12411
Sted: På kanten

Indlæg af SustainerPlayer »

Smittefar skrev:Det er muligt, men det er jo stadig en fejl :)
True dat.

Medlemsavatar
Smittefar  
Forum Donator
Indlæg: 4669
Sted: Søborg

Indlæg af Smittefar »

Hvis jeg fra forsiden klikker mig ind i de underfora, hvor der skulle være ulæste indlæg, er der ikke nogen ulæste indlæg, og når jeg klikker tilbage til forsiden er underforaerne ikke længere markeret med ulæste indlæg.
Find mig på: Youtube | Facebook | Hjemmeside - eller i mit band Jump

Medlemsavatar
SustainerPlayer
Medlem
Indlæg: 12411
Sted: På kanten

Indlæg af SustainerPlayer »

Smittefar skrev:Hvis jeg fra forsiden klikker mig ind i de underfora, hvor der skulle være ulæste indlæg, er der ikke nogen ulæste indlæg, og når jeg klikker tilbage til forsiden er underforaerne ikke længere markeret med ulæste indlæg.
Ok. Så er det noget andet der sker end her. f*cking IT. :-D

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32655
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Jeg har en fejl der skal rapporteres. På LM v1 var vi en enkelt gang udsat for, at en bruger sendte sin besked ud til samtlige(!) brugere. Den mulighed blev der efterfølgende lukket for.
Denne mulighed eksisterer desværre igen på LM v1.5. Eller dvs., jeg går ud fra at alle brugere har modtaget en besked fra denne nye bruger:
http://lydmaskinen.dk/memberlist.php?mo ... le&u=31124
Profilen er kun postet her i indlægget for at folk kan be eller afkræfte, at det er denne bruger der er modtaget besked fra.

Medlemsavatar
niklasni1
Medlem
Indlæg: 1520
Sted: 2100

Indlæg af niklasni1 »

Ja, har også fået den og kan huske vi har haft det før.
Nobody noes.

Medlemsavatar
david mondrup
Lydmaskinist
Indlæg: 12227
Sted: Århus

Indlæg af david mondrup »

Nu kom der endnu én - to af denne type newbie fejl indenfor så kort tid tyder på en fejl i forumsoftwaren. Kan det passe?
David Mondrup
www.monsdrum.com Engelsholm Højskole
For at værne om ytringsfriheden, råber jeg røvhul efter naboen (Peter Poulsen)

Medlemsavatar
Nicolai
Forum Donator
Indlæg: 2298
Sted: Vejle

Indlæg af Nicolai »

Jeg har fået den samme 3 gange... Det må være fejl i software...?
[size=85]Jupiter: 8, 6, 4, MKS-80, 8000
Juno: 60, 106, MKS-50
JX: 10, 8p, 3p, MKS-30
JD: 800, 990 Vintage
D: 50, 550
JV: 2080, 1080, 880, 80
SH: 1, 1000, 2000
V-synth, FantomG7
(OB-8, Moog Voyager, Prophet-600, Trident2, PolySix, MS-20m, NordLead2, Virus osv osv)[/size]

Medlemsavatar
david mondrup
Lydmaskinist
Indlæg: 12227
Sted: Århus

Indlæg af david mondrup »

Nicolai skrev:Jeg har fået den samme 3 gange... Det må være fejl i software...?
- og admins fik den lige en ekstra gang. Ja, lad os tro at det er en SW fejl.
David Mondrup
www.monsdrum.com Engelsholm Højskole
For at værne om ytringsfriheden, råber jeg røvhul efter naboen (Peter Poulsen)

Medlemsavatar
SustainerPlayer
Medlem
Indlæg: 12411
Sted: På kanten

Indlæg af SustainerPlayer »

Det er i hvert fald muligt at masse-PM'e ...
Skærmbillede 2017-06-29 kl. 21.38.32.png

Medlemsavatar
MrBacon
Medlem
Indlæg: 1550

Indlæg af MrBacon »

Billede

Medlemsavatar
david mondrup
Lydmaskinist
Indlæg: 12227
Sted: Århus

Indlæg af david mondrup »

Bortset fra det, så har begge de to "skyldige" fra i dag jo tilsyneladende til sidst fundet ud af at poste deres spørgsmål korrekt. Så hvis nogle vil hjælpe Trine, så er hendes post her:

http://www.lydmaskinen.dk/viewtopic.php ... 57#p631789

og dem, der har et godt råd til Alfredo kan poste det her:

http://www.lydmaskinen.dk/viewtopic.php ... 60#p631804
David Mondrup
www.monsdrum.com Engelsholm Højskole
For at værne om ytringsfriheden, råber jeg røvhul efter naboen (Peter Poulsen)

Medlemsavatar
Nicolai
Forum Donator
Indlæg: 2298
Sted: Vejle

Indlæg af Nicolai »

Det er da også underligt, at der kommer PB men at man ikke får den sædvanlige "Hej Nicolai

Du har modtaget en privat besked fra.... bla bla" email.....
[size=85]Jupiter: 8, 6, 4, MKS-80, 8000
Juno: 60, 106, MKS-50
JX: 10, 8p, 3p, MKS-30
JD: 800, 990 Vintage
D: 50, 550
JV: 2080, 1080, 880, 80
SH: 1, 1000, 2000
V-synth, FantomG7
(OB-8, Moog Voyager, Prophet-600, Trident2, PolySix, MS-20m, NordLead2, Virus osv osv)[/size]

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1343
Sted: FishCorp

Indlæg af Hippo »

SustainerPlayer skrev:Det er i hvert fald muligt at masse-PM'e ...
.. det skulle gerne være disablet nuher!
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32655
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Fedt Rune! Det ser ud til at virke helt efter hensigten.


Prøvede at tilføje endnu en modtager og blev mødt af denne meddelelse:
multipm.png
multipm.png (4.88 KiB) Vist 2884 gange

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35342
Sted: Fyn

Indlæg af Holger »

david mondrup skrev:Nu kom der endnu én - to af denne type newbie fejl indenfor så kort tid tyder på en fejl i forumsoftwaren. Kan det passe?
Fejlen er min... retter ASAP. Kom til at slå denne funktion til. :?

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32655
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Bare lige en lyn-observation, har ikke så meget tid. Men jeg opdagede at der mangler stjernen på tråd-ikonet ud for en tråd jeg har oprettet.

ikon fejl lm.png
ikon fejl lm.png (4.1 KiB) Vist 2783 gange

Link til tråden, hvis det er relevant:
http://lydmaskinen.dk/viewtopic.php?f=1&t=72054

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35342
Sted: Fyn

Indlæg af Holger »

Stjernen?

= nye indlæg siden sidst?

Prøvede lige at gensynkronisere i phpBB.

Medlemsavatar
SLL
Forum Donator
Indlæg: 4724
Sted: DK

Indlæg af SLL »

Er der nogen af jer som får mails fra emner i ikke overvåger, men blot har været inde og kikke på? Jeg er begyndt at få en del mails fra tråde jeg ikke har overvågning på.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35342
Sted: Fyn

Indlæg af Holger »

Nej. Kan du slå det fra pr. emne?

Medlemsavatar
SLL
Forum Donator
Indlæg: 4724
Sted: DK

Indlæg af SLL »

Ja, jeg kan godt slå det fra på de emner jeg har besvaret. Men jeg var begyndt at få mail notifikationer på emner jeg blot havde kikket på, ikke besvaret. Der var ikke sat overvågning på emnet.

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1343
Sted: FishCorp

Indlæg af Hippo »

.. det lyder meget specielt! I særdeleshed hvis det er noget som bare er begyndt at ske uden indblanding. Hvad er ordlyden på mailen?
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
SLL
Forum Donator
Indlæg: 4724
Sted: DK

Indlæg af SLL »

Der har ikke været nogen notifikations problemer i dag, med mails jeg ikke har besvaret på. Så jeg ved ikke om det har været en forum glitch? Men jeg skriver igen hvis jeg oplever noget, samt lister de emner jeg har kikket i.

Medlemsavatar
Mike-air
Forum Donator
Indlæg: 8783

Indlæg af Mike-air »

IMG_0279.PNG
Nyt design?? 8-)

Medlemsavatar
MrBacon
Medlem
Indlæg: 1550

Indlæg af MrBacon »

Hvor skal jeg nu købe falske pas henne ...

Nyt svar