Google-kalender spam

Off topic - alt som ikke handler om musik eller studie.
Forumregler
Tænk dig om, tal pænt, men lad også være med at være meget sart. Hvis du skal bruge skældsord, så hold dig til noget Kaptajn Haddock ville have sagt.
Nyt svar
Medlemsavatar
mediumaevum
Medlem
Indlæg: 2529

Google-kalender spam

Indlæg af mediumaevum »

Jeg har fået en del russiske invitationer i min Google-kalender, men der er intet i log/oversigt over logins på min gmail andre end mig selv.
Har googlet på det, og kan læse at jeg bestemt ikke er den eneste, tværtimod er det et problem som er beskrevet siden august.

Der er også en guide til at fjerne det, men det virker ikke. Jeg har sat auto-invites til ingen, fjernet gmail-invites til kalenderen og iøvrigt gjort alt det, som div. guides skriver man skal gøre for at blokere invitationer til kalenderen.

Intet hjælper. Bliver ved med at få spam.

Google har af en eller anden underlig årsag aldrig meldt noget ud i offentligheden om problemet, trods det at rigtig mange fortæller om problemet.

Medlemsavatar
mediumaevum
Medlem
Indlæg: 2529

Indlæg af mediumaevum »

Det var godt nok ikke mange hits denne tråd fik...

Er jeg virkelig den eneste på Lydmaskinen som oplever problemet?

Medlemsavatar
jakobole
Forum Donator
Indlæg: 1079
Sted: København / Vanløse

Indlæg af jakobole »

Jeg har en fix - øjeblik
Microsoft Certified MCSA

Medlemsavatar
jakobole
Forum Donator
Indlæg: 1079
Sted: København / Vanløse

Indlæg af jakobole »

In your web Calendar app, click on the gear icon on the upper right corner of the page, and select “Settings”
In the left-hand menu listing, click on “Event settings”
Look for the setting that reads, “Automatically add invitations.” Click on that to get a drop-down menu with three choices. Choose the one that reads, “No, only show invitations to which I have responded.”
Microsoft Certified MCSA

Medlemsavatar
mediumaevum
Medlem
Indlæg: 2529

Indlæg af mediumaevum »

jakobole skrev:In your web Calendar app, click on the gear icon on the upper right corner of the page, and select “Settings”
In the left-hand menu listing, click on “Event settings”
Look for the setting that reads, “Automatically add invitations.” Click on that to get a drop-down menu with three choices. Choose the one that reads, “No, only show invitations to which I have responded.”
Det er præcis det jeg har prøvet, og som ikke har hjulpet. Bliver ved med at få spam.
Må dog lige afvente et par dage/uger og se om det bliver ved...

Medlemsavatar
the19thbear
Medlem
Indlæg: 2829
Sted: Roskilde

Indlæg af the19thbear »

Samme situation her. Og har allerede prøvet fixet.
Der er dog det trick at man kan afvise alle kalenderting fra den person på samme tid (kan ikke huske hvordan). Men man skal gøre det hver gang man får en spam invitation.


Sent from my iPhone using Tapatalk

Nyt svar