Cubase 11 tracks ude af sync?

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
metal
Medlem
Indlæg: 851
Sted: Midtjylland

Cubase 11 tracks ude af sync?

Indlæg af metal »

Jeg synes jeg pludselig har fået problemer med at mine tracks i Cubase spiller ude af sync med hinanden. Ikke kun på instrument-tracks (VSTi) men også på audiotracks. Når jeg slår delay compensation til, spiller det i sync, men så tilsidesætter den jo alle plugins, så det virker lidt som om at Cubase 11 har et problem med latency på plugins, som påvirker sync på alle tracks. Det påvirker ikke mixdown - der spiller alt i sync. Jeg har aldrig tidligere oplevet dette med nogen af de tidligere versioner af Cubase (har brugt det siden version 4).

Nogen ideer?

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1423
Sted: FishCorp

Indlæg af Hippo »

.. altså - snakker vi den knap som hedder "Constrain Delay Compensation"? I så fald gør den det modsatte .. altså - (midlertidigt) disabler delay-kompensering. Med andre ord kan du ikke slå delay-kompensering til - du kan kun slå det fra ..
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
metal
Medlem
Indlæg: 851
Sted: Midtjylland

Indlæg af metal »

Hippo skrev:
lør 2. jan 2021 12:56
.. altså - snakker vi den knap som hedder "Constrain Delay Compensation"? I så fald gør den det modsatte .. altså - (midlertidigt) disabler delay-kompensering. Med andre ord kan du ikke slå delay-kompensering til - du kan kun slå det fra ..
okay.. har faktisk aldrig brugt den knap før. Men hvis jeg tænder for den, så lyder det som om at alle plugins bliver disabled..

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1423
Sted: FishCorp

Indlæg af Hippo »

metal skrev:
lør 2. jan 2021 13:08
Hippo skrev:
lør 2. jan 2021 12:56
.. altså - snakker vi den knap som hedder "Constrain Delay Compensation"? I så fald gør den det modsatte .. altså - (midlertidigt) disabler delay-kompensering. Med andre ord kan du ikke slå delay-kompensering til - du kan kun slå det fra ..
okay.. har faktisk aldrig brugt den knap før. Men hvis jeg tænder for den, så lyder det som om at alle plugins bliver disabled..
Alle plugins med latency gør .. den er til hvis man lige hurtigt skal fjerne al latency i en session (fordi man skal spille et eller andet live, ect).

Men jeg ser ingen grund til at din session skulle være ude af sync; egentlig heller ikke hvis den var aktiveret nu når jeg tænker mig om .. så det er nok noget andet.

Er det alle spor eller kun nogle bestemte af dem som det sker ved? Nogle bestemte plugins involveret i de spor som har problemer? Prøv evt. at åbne (en kopi!! af) din session i Cubase 10.5 og se om det er same same ..
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
metal
Medlem
Indlæg: 851
Sted: Midtjylland

Indlæg af metal »

Har prøvet at åbne en kopi i 10.5, og problemet er også der..

Det er nogle bestemte spor, der "hænger".. jeg tror jeg har sporet det frem til et par plugins fra Surreal Machines. Det virker i hvert fald igen når jeg har fjernet dem. Jeg prøver at undgå dem de næste par dage og ser om det løser problemet.

Medlemsavatar
metal
Medlem
Indlæg: 851
Sted: Midtjylland

Indlæg af metal »

Det var ikke Surreal Machines.

Aner ikke hvad problemet kan være - har prøvet alt muligt.. tror bare jeg bouncer skidtet til audio og starter forfra i en ny session.

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1423
Sted: FishCorp

Indlæg af Hippo »

Prøv evt. at slå latency-tiderne til i mixeren; så kan du se hvilke spor som gør hvad .. https://steinberg.help/cubase_pro/v11/e ... ies_r.html
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
metal
Medlem
Indlæg: 851
Sted: Midtjylland

Indlæg af metal »

Hippo skrev:
søn 3. jan 2021 12:49
Prøv evt. at slå latency-tiderne til i mixeren; så kan du se hvilke spor som gør hvad .. https://steinberg.help/cubase_pro/v11/e ... ies_r.html
Yes, så fandt jeg banditten. Det er Sonible's SmartEQ2 der introducerede 118 ms latency. TAK for tippet!

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1423
Sted: FishCorp

Indlæg af Hippo »

metal skrev:
søn 3. jan 2021 14:19
Hippo skrev:
søn 3. jan 2021 12:49
Prøv evt. at slå latency-tiderne til i mixeren; så kan du se hvilke spor som gør hvad .. https://steinberg.help/cubase_pro/v11/e ... ies_r.html
Yes, så fandt jeg banditten. Det er Sonible's SmartEQ2 der introducerede 118 ms latency. TAK for tippet!
Optur - men også mærkeligt at det sker; har aldrig haft issues med PDC i Cubase. Det kunne tyde på at plugin'et ikke rapporterer den korrekte latency-værdi til Cubase.

Et lille staldtip: https://www.voxengo.com/product/latencydelay/ kan bruges til at lave negativt delay, hvis et plugin ikke kompenserer rigtigt - eller, som jeg bruger oftest selv bruger det, til at skubbe gamle Eventide H3000 pitch-shift algoritmer frem i tid, da de har et uundgåeligt minimums-delay. Der er sikkert flere anvendelsemuligheder ..
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
metal
Medlem
Indlæg: 851
Sted: Midtjylland

Indlæg af metal »

Hippo skrev:
søn 3. jan 2021 18:06

Et lille staldtip: https://www.voxengo.com/product/latencydelay/ kan bruges til at lave negativt delay, hvis et plugin ikke kompenserer rigtigt - eller, som jeg bruger oftest selv bruger det, til at skubbe gamle Eventide H3000 pitch-shift algoritmer frem i tid, da de har et uundgåeligt minimums-delay. Der er sikkert flere anvendelsemuligheder ..
Tak for det. Det tror jeg er værd at checke ud.
Jeg synes iøvrigt at jeg har problemer med at midi heller ikke sync'er ordentligt i version 11. Jeg plejer at kunne monitere mine synths knivskarpt, men der er også latency. Selvom external sync er aktiveret og sat op under Transport. Jeg skal aktivere CDC knappen når jeg optager deres output. Det plejer jeg heller ikke at skulle gøre i 10.5...
Jeg skulle nok have ventet med at opgradere......

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1423
Sted: FishCorp

Indlæg af Hippo »

Altså .. jeg har arbejdet med Cubase 11 fra dag 1 med en skøn blanding af hardware og software synths og har aldrig oplevet delay-kompenserings problemer nogensinde. Du skal huske på, at hvis du "live-monitorerer" spor, så vil al latency gennem resten af mixeren være en del af din monitor-kæde - og hvis den EQ du bruger har 118ms latency (hvilket er absurd; det lyder som et eller andet linear-phase-overkill-halløj) så vil dette selvfølgelig påvirke din monitoring voldsomt! Hvor om alting er burde det lande rigtigt når først det er optaget ind. Og - ved mindre du sync'er hele Cubase efter en hardware sequencer eller lign, skal du ikke bruge "external sync" til noget.

Et par forskellige bud på en løsning:
- brug en eq uden latency, og vær opmærksom på din monitor-kædes latency.
- sæt dine eksterne keys op som "External Instruments" - så er de automatisk latency-kompenseret lige meget hvad. Det er dog et lidt andet workflow.
- hvis dit lydkort har en hardware mixer, så monitorer igennem den.
- send dit "live-monitor" spor direkte til et andet output end dit main-output mens du arbejder med det; så bypass'er du hvad end latency som måtte ligge foran kanalen.
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
metal
Medlem
Indlæg: 851
Sted: Midtjylland

Indlæg af metal »

Jeg har prøvet at sætte external instruments op, men gav op fordi man ikke kunne dele audioindgangen. Jeg kører audio fra mine keys ind gennem en Mackie mixer og så output derfra ind i mit Native Instruments Komplete Audio lydkort. Jeg kan derfor kun oprette et enkelt external instrument - og når jeg forsøger at oprette et mere, så brokker Cubase sig, fordi device porten skal være unik for hvert instrument.... lige på det punkt blev jeg mindet om hvorfor jeg har brugt Ableton Live til at optage mine synths tidligere.

Kender du en måde hvor man kan lave nogle "alias" på device porte, så man kan bruge samme input på lydkortet til flere external instruments?

Og lige en ting til. Hvis jeg opretter et external instrument uden input, så moniterer jeg bare på et audiotrack, der tager audioinputtet fra mit lydkort - men hvis jeg optager det, så er lyden nu ikke forsinket - men for tidlig!

Nyt svar