Problem med RME Fireface UFX

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
Mr. Soundman
Forum Donator
Indlæg: 2299
Sted: Fyn

Problem med RME Fireface UFX

Indlæg af Mr. Soundman »

Min RME Fireface UFX er pludselig begyndt at drille.

Når jeg afspiller lyd på computeren, så kommer der ingen lydsignal ud af Firefacen. På Firefacens digitale mixerpult kan man dog visuelt se signal på udgangen. Det samme gælder displayet på Fireface hardwaren. (Sagen er den samme, uanset om jeg afspiller lyd inde i Cubase, eller lyd eller video fra PC'en uafhængigt af Cubase).

Jeg har prøvet at køre noget andet ind på monitor-controlerens indgang, og her har jeg konstateret, at det ikke er indgangen på monitor-controlleren, som den er gal med.

Desuden reagerer Firefacen heller ikke på indgående lydsignaler fra forskellige instrumenter via analoge indgange. Sender man noget ind i den, så høres ingenting og der ses intet visuelt indgangssignal på Firefacens digitale mixerpult.

Her ses Firefacens digitale mixerpult samt hardware-display, medens en lydfil afspilles:

Capture RME Fireface UFX 2020-12-29.PNG
Capture RME Fireface UFX 2020-12-29.PNG (255.5 KiB) Vist 129 gange
RME Fireface UFX 2020-12-29.jpg
RME Fireface UFX 2020-12-29.jpg (171.45 KiB) Vist 129 gange
(Det er analog udgang 3 og 4, som jeg normalt benytter).


Her ses indstillinger for Firefacen:
Capture RME Fireface UFX 2020-12-29 B.PNG
Capture RME Fireface UFX 2020-12-29 B.PNG (45.87 KiB) Vist 129 gange

Er der nogen, der har ideer om, hvad der går galt, og forslag til fejlsøgning / udbedring?

Medlemsavatar
Mr. Soundman
Forum Donator
Indlæg: 2299
Sted: Fyn

Indlæg af Mr. Soundman »

Som lidt baggrundsinfo kan jeg endvidere oplyse, at dagen startede med, at jeg tilfældigt opdagede, at grønne dioder stod og blinkede på mic/line-indgangene på Firefacens hardware front. Jeg åbnede så Firefacens digitale mixerpult på computeren og konstaterede, at der vistes visuelt udslag for lydsignal på adskillige indgange.

En genstart af Firefacen hjalp kortvarigt, men problemet vendte hurtigt tilbage.

Derefter har jeg slukket både Firefacen, PC'en, og samtlige andre apparater og afbrudt strømmen til det hele et par minutter og så startet op igen. Derefter var problemet væk. Til gengæld har den sidenhen opført sig, som beskrevet i mit første indlæg.

Medlemsavatar
Hippo
Synth-hvisker
Indlæg: 1422
Sted: FishCorp

Indlæg af Hippo »

Et forsigtigt gæt kunne være PSU'en; når problemet kommer og går tror jeg ikke på det kan være en konfigurations-ting.

Men - prøv trods alt at skrive inde på RME-forumet (https://forum.rme-audio.de) .. de ved nok mere om sagen.
Rune Borup :: Producer / Tekniker / Synth-hvisker @ FishCorp

Medlemsavatar
dormin
Forum Donator
Indlæg: 478
Sted: Hammel

Indlæg af dormin »

Mit bud er som Hippo skriver - da mit eget Fireface 800 stod og blinkede grønt over det hele var det CAPS der skulle skiftes i strømforsyningen.

Medlemsavatar
Mr. Soundman
Forum Donator
Indlæg: 2299
Sted: Fyn

Indlæg af Mr. Soundman »

Tak for inputs.

Hippo skrev:
tirs 29. dec 2020 20:21
Men - prøv trods alt at skrive inde på RME-forumet (https://forum.rme-audio.de) .. de ved nok mere om sagen.
Okay tak - det må jeg hellere prøve.

dormin skrev:
tirs 29. dec 2020 21:26
Mit bud er som Hippo skriver - da mit eget Fireface 800 stod og blinkede grønt over det hele var det CAPS der skulle skiftes i strømforsyningen.
Hvem klarer sådan nogle opgaver? Er det afsted i postpakke til producenten, eller hvad...?

Medlemsavatar
Mr. Soundman
Forum Donator
Indlæg: 2299
Sted: Fyn

Indlæg af Mr. Soundman »

Jeg havde mange apparater stående tændt over natten. Midt i nat lød der pludselig to hule drøn af nogle kraftige kanonslag - eller hvad det var - ret tæt på min bolig. Jeg ved ikke om det er tænkeligt, at dette kan have beskadiget Firefacen? I går virkede alt jo fint. Da jeg så stod op i formiddags opdagede jeg fejlen på fireface :?

Medlemsavatar
dormin
Forum Donator
Indlæg: 478
Sted: Hammel

Indlæg af dormin »

For mit vedkommende fixede Lars Hoffensetz i Åbyhøj det.

https://lhz.dk/

Om du har en tilsvarende i nærheden af dig ved jeg ikke.

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 33635
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Mr. Soundman skrev:
tirs 29. dec 2020 22:11
Jeg havde mange apparater stående tændt over natten. Midt i nat lød der pludselig to hule drøn af nogle kraftige kanonslag - eller hvad det var - ret tæt på min bolig. Jeg ved ikke om det er tænkeligt, at dette kan have beskadiget Firefacen? I går virkede alt jo fint. Da jeg så stod op i formiddags opdagede jeg fejlen på fireface :?
Det tvivler jeg på.
Men selvfølgelig, hvis kondensatorerne har været tæt på at gå, og der har været kortvarigt strømsvigt, så kan det måske have en lille betydning. Men fejlen i elektronikken (hvis det er kondensatorerne..) ville være sket uanset hvad, på et tidspunkt.

Medlemsavatar
Mr. Soundman
Forum Donator
Indlæg: 2299
Sted: Fyn

Indlæg af Mr. Soundman »

Tak skal I have.

dormin skrev:
tirs 29. dec 2020 22:56
For mit vedkommende fixede Lars Hoffensetz i Åbyhøj det.

https://lhz.dk/

Om du har en tilsvarende i nærheden af dig ved jeg ikke.

Jeg noterer i hvert fald den mulighed ned.

Nyt svar