løst _ Logic EXS: at "un-klikke" one-shot virker ikke

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
tomcat
Forum Donator
Indlæg: 2158
Sted: Valby ved Kbh

løst _ Logic EXS: at "un-klikke" one-shot virker ikke

Indlæg af tomcat »

Har importeret nogle samples som normalt.
Jeg fjerner samtlige flueben i One-Shot kolonnen.

Men –– det hjælper ikke.
Alle samples afspiller stadig i fuld længde, uanset tangent slippes /midi-node afkortes til mikro-størrelse.

Hele maskinen har været lukket ned siden i går.
Problem er der stadig efter ny boot og opstart af Logic.

____________
Det er første gang, jeg har skulle lave denne lille ting siden jeg fik Pro X –– på mit tussegamle Logic virkede det fint & nemt.

Er der et eller andet indlysende, jeg har glemt?
Kan ikke finde nogen andre, som omtaler problemet ved at google.
Vedhæftede filer
logic EXS one shot not working.png
logic EXS one shot not working.png (588.95 KiB) Vist 78 gange
Senest rettet af tomcat søn 15. nov 2020 22:26, rettet i alt 2 gange.
MacBook Pro tidlig 2015, 13", Sierra. Logic 10.4.4
(samt min gamle, stabile G4/ 466MHz, OS 9.2.2 /LAP 4.81)

Medlemsavatar
tomcat
Forum Donator
Indlæg: 2158
Sted: Valby ved Kbh

Indlæg af tomcat »

Tilføjelse:

Checkede lige med en portion hihats, jeg også importerede og på samme måde dannede nyt EXS-instrument til, i samme session i går aftes.

Dér fungerer det som det skal.
Jeg fatter hat ..
MacBook Pro tidlig 2015, 13", Sierra. Logic 10.4.4
(samt min gamle, stabile G4/ 466MHz, OS 9.2.2 /LAP 4.81)

Medlemsavatar
tomcat
Forum Donator
Indlæg: 2158
Sted: Valby ved Kbh

Indlæg af tomcat »

Løsning:

Jeg opretter et nyt instrument, importerer alle de samme samples.
Denne nye version har ikke noget problem.
Alt er godt, nu.

Gad vide, hvad problemet skyldtes.
Nok den slags, man aldrig finder ud af.
MacBook Pro tidlig 2015, 13", Sierra. Logic 10.4.4
(samt min gamle, stabile G4/ 466MHz, OS 9.2.2 /LAP 4.81)

Medlemsavatar
david mondrup
Lydmaskinist
Indlæg: 12329
Sted: Århus

Indlæg af david mondrup »

Måske du har fået sat releasen på max ude i selve EXS vinduet?
David Mondrup
www.monsdrum.com Engelsholm Højskole
For at værne om ytringsfriheden, råber jeg røvhul efter naboen (Peter Poulsen)

Medlemsavatar
tomcat
Forum Donator
Indlæg: 2158
Sted: Valby ved Kbh

Indlæg af tomcat »

david mondrup skrev:
søn 15. nov 2020 23:06
Måske du har fået sat releasen på max ude i selve EXS vinduet?
Nu havde jeg slettet instrumentet –– men åbnede en ældre version af sangen, hvor selve indstillingerne åbenbart alligevel gemmes.
Det ser ud til, du har fuldstændig ret. Okay, ikke på max, men godt deroppeaf.
Vedhæftede filer
missing instrument.png
missing instrument.png (485.69 KiB) Vist 48 gange
MacBook Pro tidlig 2015, 13", Sierra. Logic 10.4.4
(samt min gamle, stabile G4/ 466MHz, OS 9.2.2 /LAP 4.81)

Medlemsavatar
david mondrup
Lydmaskinist
Indlæg: 12329
Sted: Århus

Indlæg af david mondrup »

Det ser i hvert fald ud til at være langt nok til at alle trommesamples får lov at klinge helt ud i releasefasen.
David Mondrup
www.monsdrum.com Engelsholm Højskole
For at værne om ytringsfriheden, råber jeg røvhul efter naboen (Peter Poulsen)

Medlemsavatar
tomcat
Forum Donator
Indlæg: 2158
Sted: Valby ved Kbh

Indlæg af tomcat »

david mondrup skrev:
man 16. nov 2020 08:58
Det ser i hvert fald ud til at være langt nok til at alle trommesamples får lov at klinge helt ud i releasefasen.
Jeg vælger at tro, du nok har ret. At det var dét, der var årsagen.

(hvorfor jeg så havde fået møflet den Release helt dérop, må til gengæld forblive i mysteriernes evige tåge).
MacBook Pro tidlig 2015, 13", Sierra. Logic 10.4.4
(samt min gamle, stabile G4/ 466MHz, OS 9.2.2 /LAP 4.81)

Nyt svar