Hjælp ( fra nogle der bruger guitar amp simulator)

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
mkrastrup
Medlem
Indlæg: 141

Hjælp ( fra nogle der bruger guitar amp simulator)

Indlæg af mkrastrup »

Da jeg er i gang med et større støjkilde opsporingsprojekt, håber jeg at kunne finde en flink person som er vandt til at bruge guitar amp simulator, som vil bruge 3 min på at hjælpe.

jeg syntes at have ekstremt meget støj på mine indspilninger.

Derfor er håbet at jeg kunne indspille 4 akkorder, som jeg kunne sende til en, som kunne prøve at smide dem igennem en amp sim.
en akkord med single coil (hvor problemet er kæmpe) en akkord med humbuck hvor problemet er mindre
(begge indspillet på iMac)

Herefter samme to akkorder, hvor jeg har brugt min macbook (hvor den kun kører på batteri)
her syntes problemet mindre.

Håbet er at finde en flink person, som hurtigt kunne be eller afkræfte om der er ekstrem meget støj.
-blot for at finde ud af om jeg har lavet en kæmpe fejl 40!

-og ja... mine single coil er fender costum shop, som er afskærmede efter alle kunstens regler, jeg har prøvet med jord og uden jord, jeg har prøvet med alt andet strøm i huset slukket, jeg har prøvet på andre matrikler, osv osv... og ja jeg er ved at blive sindsyg :)

de bedste hilsner Morten

Default avatar
Morten Bjørn
Medlem
Indlæg: 76
Sted: Copenhagen

Indlæg af Morten Bjørn »

Står du for tæt på dit lydkort og din computer eller anden strømkilde, kan det give en del støj.

Medlemsavatar
mkrastrup
Medlem
Indlæg: 141

Indlæg af mkrastrup »

Hej morten.

Hvis jeg står helt oppe i skærmen er der selvfølgelig ekstra støj.
Men fra 1-9 meter (længden på kablet) er støjen det samme.

(Jeg har også prøvet trådløs, andre kabler osv)

Derfor søger jeg en som kunne “tjekke” min indspilning, i forhold til om det er et normalt støjniveau, jeg har.

Morten

Medlemsavatar
LarsRøv
Medlem
Indlæg: 268
Sted: Dopenhagen

Indlæg af LarsRøv »

Det lyder som om din guitar ikke er skærmet så! Muhahaha!
Det kunne faktisk være det der er problemet, eller stelforbindelsen på din guitar.
Men prøv med en anden guitar og se om det lyder bedre eller bare det samme.
Er din buffer size for lille på pc under indspilning så den ikke kan følge med så støjen muligvis kommer af det.
Selv raket videnskab er ikke raket videnskab!

Medlemsavatar
Smittefar
Forum Donator
Indlæg: 5000
Sted: Søborg

Indlæg af Smittefar »

Du kan godt prøve at sende et DI track til mig, så skal jeg gerne køre det gennem min AxeFX III
Find mig på: Youtube | Facebook | Hjemmeside - eller i mit band Jump

Medlemsavatar
mkrastrup
Medlem
Indlæg: 141

Indlæg af mkrastrup »

Hej Lars..
Min guitar er skærmet efter alle kunstens regler..
Og jeg har kørt 5-6 guitarer igennem.

Jeg kører også med største buffersize..


@Smittefar
Har du en mail så kan jeg lige sende det.

Jeg har selv en Kemper.
Når jeg optager gennem den, på vej ind i lydkortet, er der væsenligt mindre støj.

Men går jeg direkte i lydkortet (appollo twin) kommer der meget støj, når guitaren fodres med lidt gain, fra diverse Amp plug ins

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 33452
Sted: Hørsholm

Indlæg af Christoffer I. N. »

mkrastrup skrev:
man 5. okt 2020 23:43
Har du en mail så kan jeg lige sende det.
Du kan også bare pm'e et download link, så slipper du for ventetiden

Medlemsavatar
mkrastrup
Medlem
Indlæg: 141

Indlæg af mkrastrup »

@Smittefar

Jeg har sendt en mail med et pat akkorder.

Tusinde tak for hjælpen.

Morte

Medlemsavatar
Smittefar
Forum Donator
Indlæg: 5000
Sted: Søborg

Indlæg af Smittefar »

Jeg har lyttet - og kigger på det
Find mig på: Youtube | Facebook | Hjemmeside - eller i mit band Jump

Medlemsavatar
Kipnimtus
Medlem
Indlæg: 27

Indlæg af Kipnimtus »

mkrastrup skrev:
man 5. okt 2020 16:16
Da jeg er i gang med et større støjkilde opsporingsprojekt, håber jeg at kunne finde en flink person som er vandt til at bruge guitar amp simulator, som vil bruge 3 min på at hjælpe.

jeg syntes at have ekstremt meget støj på mine indspilninger.

...
Hej Fandt du en løsning på din udfordring med støj?
/Kipnimtus

Medlemsavatar
Leif Briis
Medlem
Indlæg: 50

Indlæg af Leif Briis »

Er der tale om high gain lyd, på din guitar lyd? Eller er det mere clean/breakup?
Hvis det er udelukkende high gain lyd der skaber problemer, så kan det være nødvendigt med en gate først i signal kæden. På en Axe fx 3 er den nødvendig på de fleste amp simuleringer.
Bruger nu PA kabinetter som monitors..

Medlemsavatar
mkrastrup
Medlem
Indlæg: 141

Indlæg af mkrastrup »

hej.
@Smittefar var så flink at lytte på nogle filer jeg sendte til ham :)

og konklusionen var, at der ikke var voldsomt med støj.

løsningen er fremadrettet at jeg bruger min kemper til at indspille med, i stedet for plug ins.
her er der nemlig ingen støj. (modsat når jeg bruger amp plug ins)

samtidig fik jeg a/b testet plug in vs. Kemper.
og der havde jeg åbenbart helt glemt hvor meget bedre en kemper lyder.
meget mere rund, blød og 3 dimensional i lyden.

jeg var vist blot forblendet af det smarte ved plug ins.
direkte ind i lydkortet, mulighed for at ændre forstærker, osv osv.

tusinde tak for hjælpen.
:)

Default avatar
Morten Bjørn
Medlem
Indlæg: 76
Sted: Copenhagen

Indlæg af Morten Bjørn »

Hvad for plugins har du brugt som du ikke synes lyder så fedt og hvad er dit lydkort?

Medlemsavatar
Smittefar
Forum Donator
Indlæg: 5000
Sted: Søborg

Indlæg af Smittefar »

Undskyld, jeg havde egentlig også lovet at uploade nogen filer, men jeg har simpelthen haft så travlt på det seneste
Find mig på: Youtube | Facebook | Hjemmeside - eller i mit band Jump

Medlemsavatar
LarsRøv
Medlem
Indlæg: 268
Sted: Dopenhagen

Indlæg af LarsRøv »

Et skud med spredehagl i tågen, frit fra hoften.
Du skal huske at smide cabinet simulator efter amp simulator.
Selv raket videnskab er ikke raket videnskab!

Medlemsavatar
Smittefar
Forum Donator
Indlæg: 5000
Sted: Søborg

Indlæg af Smittefar »

Det her er et af dem

https://blackroosteraudio.com/en/products/cypress_tt-15

Og det er simpelthen støj på indgangen. Støjgulvet - også med mit lydkorts (Roland Studio Capture) Hi-Z indgang er betragteligt højere end på min AxeIII.
Find mig på: Youtube | Facebook | Hjemmeside - eller i mit band Jump

Default avatar
Morten Bjørn
Medlem
Indlæg: 76
Sted: Copenhagen

Indlæg af Morten Bjørn »

Hvis man vil bruge preamps i UAD og gainer det trin for hårdt, så er der sikkert mulighed for støj inden det bliver sendt ind i simstærkeren. Det er fedt at bruge deres preamps inden noget, sims kan lyde ret kedelige uden en fed preamp.

Der kan osse være noget galt med kanal 1 i UAD'en, altså støj generelt.

Det er svært at sige noget om, jeg har jo ikke lyttet til eksemplet.

Medlemsavatar
Smittefar
Forum Donator
Indlæg: 5000
Sted: Søborg

Indlæg af Smittefar »

Sorry - Her kommer clips

Her er det, som Morten sendte mig - en ren guitar DI - smæk et forholdsvis hi-gain guitar plugin på, og der er støj. Det er en Fender CS tele og en Hansen G-tone (Tele Paul?). Lydkort er Apollo Twin https://www.dropbox.com/s/6ti4vh160qmqq ... e.aif?dl=0

Jeg prøvede så at køre direkte i mit Roland Studio Capture. Jeg får lidt mindre støj, men allerede med ACDC gain er det hørbart https://www.dropbox.com/s/c12398ahgs43y ... C.aif?dl=0 - med rigtig hi-gain er det et problem https://www.dropbox.com/s/zh896elms738z ... n.aif?dl=0 - Her er mit DI track https://www.dropbox.com/s/aqp0iol15lejn ... 0.wav?dl=0
Find mig på: Youtube | Facebook | Hjemmeside - eller i mit band Jump

Default avatar
Morten Bjørn
Medlem
Indlæg: 76
Sted: Copenhagen

Indlæg af Morten Bjørn »

Jeg kan slet ikke høre støj, ikke uacceptabel støj ihvertfald.

Medlemsavatar
mkrastrup
Medlem
Indlæg: 141

Indlæg af mkrastrup »

Hov..
Jeg faldt lige ud af tråden.

Men smittefar har vist svaret på alle spørgsmålene for mig 😁

I forhold til spørgsmålet omkring fejl på lydkort, så har jeg a/b testet med andre lydkort.

Af Amp sims, har jeg primært brugt Logics egen eller waves gtr.

Nyt svar