Hjælp til iTunes

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
mikkels
Medlem
Indlæg: 842
Sted: Farum

Hjælp til iTunes

Indlæg af mikkels »

Hvordan får man iTunes til at LADE VÆRE med at føje lydfiler til biblioteket?

Hvis jeg trykker på en lydfil i finder, bliver den åbnet og afspillet i iTunes. iTunes gemmer så filen i biblioteket, hvilket gør, at jeg har en masse lydfiler i mit bibliotek, jeg aldrig kommer til at få brug for. Hvordan slår man den funktion fra, så jeg bare kan lytte på filen uden at gemme den? Jeg er godt klar over, at jeg kan previewe i finder, men så kan man ikke åbne andre vinduer imens, uden at lyden stopper,

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35150
Sted: Fyn

Indlæg af Holger »

Prøv at ændre hvilket program, der skal åbne fx .wav eller .aiff her (Command+I på en fil).
Screen Shot 2020-05-12 at 14.05.12.png
Screen Shot 2020-05-12 at 14.05.12.png (188.62 KiB) Vist 66 gange
Derudover burde du kunne gå ind i iTunes preferences og ændre Advanced > Copy files to iTunes media folder when adding to library > Fjern hak

Medlemsavatar
mikkels
Medlem
Indlæg: 842
Sted: Farum

Indlæg af mikkels »

Tak. Det gør jeg.

Iøvrigt: Hvis jeg åbner i quicktime, render jeg ind i mit andet problem - at nogle lyde ikke vil afspilles på det eksterne lydkort. Hold kæft, hvor jeg har et had/kærlighedsforhold til min mac...

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35150
Sted: Fyn

Indlæg af Holger »

Var det dig med det problem i en anden tråd? Lyder virkelig, virkelig mærkeligt. A la en eller anden gammel extension der har hacket noget.

Medlemsavatar
mikkels
Medlem
Indlæg: 842
Sted: Farum

Indlæg af mikkels »

Ja, det var mig. Jeg har stadig ikke fået det løst. Men det går nok.

Medlemsavatar
Holger
Audio Alchemist
Indlæg: 35150
Sted: Fyn

Indlæg af Holger »

Kunne godt tænke mig at have 20 frække minutter alene med din Mac... så skulle den nok blive spanket på plads.

Medlemsavatar
mikkels
Medlem
Indlæg: 842
Sted: Farum

Indlæg af mikkels »

Uh, det lyder frækt.

Nyt svar