Cubase 6 - Rescanner alle plugins ved opstart [SKYLDES SOMMERTID/VINTERTID]

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Cubase 6 - Rescanner alle plugins ved opstart [SKYLDES SOMMERTID/VINTERTID]

Indlæg af Christoffer I. N. »

Jeg lukker normalt Cubase helt ned, når jeg ikke skal bruge det igen om 10 minutter, men computeren stadig er tændt. Computeren er selvfølgelig slukket om natten.
Igår rescannede Cubase ved en opstart, og nu igen i dag.
Er der noget jeg kan gøre for at Cubase ikke skal rescanne alle plugins ved opstart? Eller er det "tilfældigt"? Jeg har ikke haft fuld rescanning i ja vel flere måneder.
Det er lidt irriterende at vente 10 minutter på at komme igang..

Medlemsavatar
stralner
Medlem
Indlæg: 1407
Sted: Nordjylland

Indlæg af stralner »

Øhh.. følger lige med. Har ikke selv den fjerneste ide om hvad det kan være :roll:
Cubase 10.5 pro

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Jeg opdagede efterfølgende at et plugin jeg ikke kan få til at virke (Mercuriall gratis guitar pedal emu) ikke var med på min oversigt. Jeg mindes også at jeg var nødt til manualt at scanne plugins da jeg havde installeret den, men det kan være jeg husker forkert.
Har startet Cubase op vel en 5-6 gange i dag, og fik heldigvis kun opstarts-rescan den ene gang jeg brokkede mig over tidligere. Jeg poster igen herinde hvis jeg bliver ved med at opleve det.

Medlemsavatar
stralner
Medlem
Indlæg: 1407
Sted: Nordjylland

Indlæg af stralner »

Christoffer I. N. skrev:Jeg opdagede efterfølgende at et plugin jeg ikke kan få til at virke (Mercuriall gratis guitar pedal emu) ikke var med på min oversigt. Jeg mindes også at jeg var nødt til manualt at scanne plugins da jeg havde installeret den, men det kan være jeg husker forkert.
Har startet Cubase op vel en 5-6 gange i dag, og fik heldigvis kun opstarts-rescan den ene gang jeg brokkede mig over tidligere. Jeg poster igen herinde hvis jeg bliver ved med at opleve det.
Kunne godt tyde på noget har drillet plugin manager :wink:
Cubase 10.5 pro

Medlemsavatar
NilsOlav
Medlem
Indlæg: 153
Sted: Vanløse

Indlæg af NilsOlav »

Min Cubase Studio 5 lavede jævnligt rescans ved opstart - typisk hver 20. eller hver 25. gang programmet startede op. Efter jeg skiftede til Cubase 8.5 Pro oplever jeg praktisk taget aldrig rescans, med mindre jeg beder specifikt om det (som den ene gang jeg geninstallerede Komplete Kontrol). Vær opmærksom på at VST'er, der kan være af stærkt svingende kvalitet, godt kan lave rod i Cubases VST-oversigt, især hvis man installerer mange ting for at prøve dem af, og derefter fjerner dem igen. Jeg har også oplevet (gratis) VST'er med installationsprogram og det hele efterlade et 'spøgelse' når man afinstallerer dem igen - umuligt at fjerne fra listen igen, selv efter adskillige rescans. Det værste var ganske vist det VST-instrument, der fik Komplete Kontrol til at gå amok/crashe ved sin blotte tilstedeværelse på PC'en. Ved at flytte VST-instrumenterne ét ad gangen til en anden folder, lykkedes det til sidst at finde synderen, der røg ud med det samme. Det tog sin tid.
We don't make mistakes - we do variations.


Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Nu rescan igen. inklusiv et "Cubase er holdt med at fungere". Temmelig spøjst.

Medlemsavatar
Mr. Soundman
Forum Donator
Indlæg: 2060
Sted: Fyn

Indlæg af Mr. Soundman »

Christoffer I. N. skrev:Computeren er selvfølgelig slukket om natten.
Jeg har tit min computer stående tændt over natten... Er det en dårlig idé?

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Det med om elektronik har det bedst med at stå tændt konstant, eller slukkes når man ikke bruger det, er vist lidt af en religion.

Medlemsavatar
lakris
Forum Donator
Indlæg: 3250
Sted: CPH, Denmark

Indlæg af lakris »

Christoffer I. N. skrev:Det med om elektronik har det bedst med at stå tændt konstant, eller slukkes når man ikke bruger det, er vist lidt af en religion.
Og penge... :-)

Medlemsavatar
SustainerPlayer
Medlem
Indlæg: 12411
Sted: På kanten

Indlæg af SustainerPlayer »

Og misforståelser.

Der er forskel på en mixerpult fra 70'erne - og så en 1 1/2 gammel windows computer.

Nej - det der er altså.

Og det kan godt være mixerpulten stadig er i brug om 40 år. Det er computeren ikke.

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Jeg synes vi skal snakke strøm i en anden tråd.. :)

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Ét eller andet må være gået galt ved det her rescanning, Linplug Spectral var gået i demo mode og skulle ha' serial kode igen.

Medlemsavatar
Smittefar
Forum Donator
Indlæg: 4636
Sted: Søborg

Indlæg af Smittefar »

Lyder som om, det er ved at være tid til at skifte DAW...

Sendt fra min HUAWEI VNS-L31 med Tapatalk
Find mig på: Youtube | Facebook | Hjemmeside - eller i mit band Jump

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Installation af OS og Cubase er fra sommeren 2011, så en formatering kunne nok fikse det.

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

[Bemærk at tråden oprindeligt er fra 2017 - Jeg har indenfor det sidste års tid e.l. fundet grunden til rescan de to gange om året jeg oplever det]



Jeg har jo haft min computer og den OS installation i en del år efterhånden, og nu er jeg kommet frem til hvad der får Cubase til at rescanne. Det er ved første gang Cubase åbnes, efter at computeren automatisk har indstillet sig til sommer eller vinter tid.

Så ved I det.. Nu vil jeg nyde 30 minutters rescan, eller hvad det nu kommer til at tage. :banan: :nose:

Medlemsavatar
Arnold
Medlem
Indlæg: 532

Indlæg af Arnold »

Ah....undrede mig også over den scanning i forgårs, men så giver det jo god mening. Tak for info !

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Arnold skrev:Ah....undrede mig også over den scanning i forgårs, men så giver det jo god mening. Tak for info !
Dejligt at vide at det også sker for andre. Så er det ikke min maskine der er skør... :-D

Medlemsavatar
stralner
Medlem
Indlæg: 1407
Sted: Nordjylland

Indlæg af stralner »

Christoffer I. N. skrev:
Arnold skrev:Ah....undrede mig også over den scanning i forgårs, men så giver det jo god mening. Tak for info !
Dejligt at vide at det også sker for andre. Så er det ikke min maskine der er skør... :-D
Ikke et Windows problem :wink:
Cubase 10.5 pro

Medlemsavatar
Graceville
Medlem
Indlæg: 2762
Sted: 2300

Indlæg af Graceville »

stralner skrev:
Christoffer I. N. skrev:
Arnold skrev:Ah....undrede mig også over den scanning i forgårs, men så giver det jo god mening. Tak for info !
Dejligt at vide at det også sker for andre. Så er det ikke min maskine der er skør... :-D
Ikke et Windows problem :wink:
Det er sjovt når en windowsbruger går ud fra andre windowsbrugere sidder ved en mac når noget kløjs, visa versa.
Medlemsprofil midlertidig deaktiveret af eget valg

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

stralner skrev:
Christoffer I. N. skrev:
Arnold skrev:Ah....undrede mig også over den scanning i forgårs, men så giver det jo god mening. Tak for info !
Dejligt at vide at det også sker for andre. Så er det ikke min maskine der er skør... :-D
Ikke et Windows problem :wink:
Jeg bruger Windows 7, så jo.

:wink:

Medlemsavatar
stralner
Medlem
Indlæg: 1407
Sted: Nordjylland

Indlæg af stralner »

Christoffer I. N. skrev:
stralner skrev:
Christoffer I. N. skrev:
Dejligt at vide at det også sker for andre. Så er det ikke min maskine der er skør... :-D
Ikke et Windows problem :wink:
Jeg bruger Windows 7, så jo.

:wink:
Gammel windows, flere understøtter ikke længere version 7.. så måske ikke så underligt alligevel :roll:

Jeg køre på seneste version og update, har ikke haft det "issue" du beskriver!!! Så nok ikke et windows problem, nok nærmere et Vintage problem :lol:
Cubase 10.5 pro

Medlemsavatar
Arnold
Medlem
Indlæg: 532

Indlæg af Arnold »

Windows 10 her, så jeg tror ikke det er Windows versionen der er afgørende - måske nærmere Cubase versionen. Jeg har både Cubase 8.5 og 10, og såvidt jeg husker skete scanningen i 8.5, men der kan jeg godt være lidt i tvivl, da jeg bruger begge versioner til forskellige projekter.

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 32578
Sted: Hørsholm

Indlæg af Christoffer I. N. »

På den igen..............................

Nyt svar