kun 1 video i Cubase ?

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
dr_tolle
Medlem
Indlæg: 206
Sted: Bangkok

kun 1 video i Cubase ?

Indlæg af dr_tolle »

Når jeg importerer en række videoer i cubase (så de ligger i en række efter hinanden) vil den kun afspille den første video.
Kan det være rigtigt at man kun kan importere 1 video i Cubase ?

Venligst Thomas ;)

(Bruger Cubase 5)

Medlemsavatar
midibass500
Medlem
Indlæg: 340
Sted: Aarhus

Indlæg af midibass500 »

Yes. Du kan kun have én video i Cubase....desværre...Nuendo er vist lidt mere avanceret på det område.
Martin Ahm

Laver lyd til brands - og udgiver 80er elektro på vinyl
Ahmatron - musik og lyddesign til broadcast
Code Elektro - 80er elektro

Medlemsavatar
dr_tolle
Medlem
Indlæg: 206
Sted: Bangkok

Indlæg af dr_tolle »

Hej Tak for svaret.
Nå for dælen det var da nedslående. Også i Cubase 7 ?

Medlemsavatar
midibass500
Medlem
Indlæg: 340
Sted: Aarhus

Indlæg af midibass500 »

...næ hov har lige prøvet at hive 2 videoer ind i et Cubase 8-projekt, og det virker fint. Det kan være, at de har lavet det om siden version 5.
Martin Ahm

Laver lyd til brands - og udgiver 80er elektro på vinyl
Ahmatron - musik og lyddesign til broadcast
Code Elektro - 80er elektro

Medlemsavatar
dr_tolle
Medlem
Indlæg: 206
Sted: Bangkok

Indlæg af dr_tolle »

Ok cool. Så må det jo være den jeg skal gå efter.

Også skal jeg lige høre, hvilket format de videoer er i - Altså er det , AVI,mov etc ?
Har nemlig hørt det også skulle kunne påvirke om man kan køre 1 eller flere videoer.

Medlemsavatar
midibass500
Medlem
Indlæg: 340
Sted: Aarhus

Indlæg af midibass500 »

Cubase gik over til kun at bruge Quicktime til videoafspilning (kan ikke huske hvornår). Så det skal være et af de formater.
Martin Ahm

Laver lyd til brands - og udgiver 80er elektro på vinyl
Ahmatron - musik og lyddesign til broadcast
Code Elektro - 80er elektro

Medlemsavatar
Nicolai
Forum Donator
Indlæg: 2413
Sted: Vejle

Indlæg af Nicolai »

midibass500 skrev:Cubase gik over til kun at bruge Quicktime til videoafspilning (kan ikke huske hvornår). Så det skal være et af de formater.
Det er sgu længe siden. Jeg er sikker på jeg havde flere video filer helt tilbage i et SX3 projekt...
[size=85]Jupiter: 8, 6, 4, MKS-80, 8000
Juno: 60, 106, MKS-50
JX: 10, 8p, 3p, MKS-30
JD: 800, 990 Vintage
D: 50, 550
JV: 2080, 1080, 880, 80
SH: 1, 1000, 2000
V-synth, FantomG7
(OB-8, Moog Voyager, Prophet-600, Trident2, PolySix, MS-20m, NordLead2, Virus osv osv)[/size]

Nyt svar