Kan jeg få min OSX 10.9 maskine til at køre 10.5 ?

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
Franne500
Medlem
Indlæg: 578

Kan jeg få min OSX 10.9 maskine til at køre 10.5 ?

Indlæg af Franne500 »

Hej Alle,


Jeg har netop modtaget et projekt optaget på en Alesis HD24 - Jeg skal have overført filerne og har dertil en "dock" til harddisken fra HD24eren.... MEN Det program der er lavet ti den slags kan ikke køres på nyere OS systemer end 10.5 :(
Jeg har oprettet en ny partition på min HD og har en 10.5 klar - Men hvordan hulen får jeg lov at installere den ? Jeg kan godt starte installationen op og maskinen genstarter, men jeg kommer ikke til punktet hvor man vælger hvilken disk man vi have installeret på - tilgengæld starter min mac op i 10.9

Any help ?

Medlemsavatar
benjisan
Medlem
Indlæg: 3377
Sted: Østerbro, København

Indlæg af benjisan »

Det korte svar er: Det kan du ikke.

Det lidt længere svar er: Det kan du måske godt, men det vil kræve en hulens masse nørklen og hacking for at få et OS fra 2007 til at køre på noget teknologi fra i år. Det korte og det lange -it ain't gonna happen. OG hvis du endelig fik det installeret og op at køre, så ville det sandsynligvis køre meget ustabilt :(

Dit bedste bud ville nok være at få fat på en gammel maskine, som rent faktisk kan køre OS X 10.5

Medlemsavatar
SustainerPlayer
Medlem
Indlæg: 12411
Sted: På kanten

Indlæg af SustainerPlayer »

Da det ikke er noget, der er så processorkrævende, så er det muligt at køre det fra en virtuel machine i 10.9.

Har dog ikke selv praktisk erfaring med det.

http://www.macworld.com/article/1163755 ... opard.html

Medlemsavatar
SustainerPlayer
Medlem
Indlæg: 12411
Sted: På kanten

Indlæg af SustainerPlayer »

Faktisk kan Parallels også klare det.

http://kb.parallels.com/en/112121

Tror jeg vil teste det. Da jeg i forvejen kører nogle windows-versioner i det på min maskine.

Medlemsavatar
Franne500
Medlem
Indlæg: 578

Indlæg af Franne500 »

OK - Tak for svar alle ! Jeg må se om jeg kan finde et gammelt hakkebrædt jeg kan låne i et par timer :)

Medlemsavatar
gs-dk
Forum Donator
Indlæg: 9676
Sted: Frederiksberg

Indlæg af gs-dk »

Er du sikker på 10.5 - jeg er ret sikker på, at jeg har overført i 10.6.8.

Medlemsavatar
Franne500
Medlem
Indlæg: 578

Indlæg af Franne500 »

gs-dk skrev:Er du sikker på 10.5 - jeg er ret sikker på, at jeg har overført i 10.6.8.
Nej. Jeg er absolut ikke sikker - kan bare huske jeg har gjort det engang i Leopard. Hvilken version det var kan jeg ikke huske. ;)
Men det gær vel ikke den store forskel om det er 10.5 eller 19.6 ?

Medlemsavatar
Hald
Forum Donator
Indlæg: 9760
Sted: Vind / Holstebro

Indlæg af Hald »

Franne500 skrev:Men det gær vel ikke den store forskel om det er 10.5 eller 19.6 ?
10.9 hedder Maverics, så 19.6 må hedde Tsunami :wink:

Jeg har ikke kørt OSX virtuelt endnu, men bruger selv VirtualBox som er gratis når jeg skal lave sådan noget.
"Knobs? Where we're going, we don't need knobs!" - 11 år med ørene i Lydmaskinen -

Medlemsavatar
Franne500
Medlem
Indlæg: 578

Indlæg af Franne500 »

Hald skrev:
Franne500 skrev:Men det gær vel ikke den store forskel om det er 10.5 eller 19.6 ?
10.9 hedder Maverics, så 19.6 må hedde Tsunami :wink:

Jeg har ikke kørt OSX virtuelt endnu, men bruger selv VirtualBox som er gratis når jeg skal lave sådan noget.


:) Sorry - Slå fejl (dummefingre !) :)

- og tak for input !

Nyt svar