LØST: Waves Element i Cubase - ændringer gemmes ikke?

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Default avatar
stig
Medlem
Indlæg: 223
Sted: Aarhus

LØST: Waves Element i Cubase - ændringer gemmes ikke?

Indlæg af stig »

Jeg sidder med Waves Element i Cubase 7.0.5 og undres over, at de ændringer, jeg har lavet i et preset, ikke er med, når jeg åbner projektet efterfølgende.

Fx. har jeg siddet med deres preset Drum & Squelch og ændret i hvilke toner, der ligger på hvilket trin i Arp/Seq-afsnittet i bunden. Denne ændring er i kraft, så længe jeg har projektet åbent, men når jeg har gemt, lukket og så genåbnet projektet, så er ændringerne væk, og presettet er tilbage ved udgangspunktet. Andre, der har oplevet det? Er det meningen, at man simpelthen SKAL gemme ens tweaks som et nyt preset, før den fatter, at man mener business?
Senest rettet af stig tors 8. aug 2013 09:38, rettet i alt 1 gang.

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 33397
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Jeg tror det er en fejl i plugin'et. Bruger du nyeste version?

Default avatar
stig
Medlem
Indlæg: 223
Sted: Aarhus

Indlæg af stig »

Det påstår waves i hvert fald iflg. min waves konto - det er version 9.2.4.

Default avatar
stig
Medlem
Indlæg: 223
Sted: Aarhus

Indlæg af stig »

Til info har jeg nu talt med Waves support, der var super servicemindede og lavede fjernsupport via Team viewer.

Problemet viste sig at være relateret til en eller flere korrupte Cubase preferences filer. Løsningen var at slette de xml-filer, der relaterede til VST plugs i Preferences-folderen (Go -> Hold ALT nede og vælg Library -> Preferences -> Cubase 7). Disse filer bliver så oprettet på ny næste gang Cubase startes.

Så god service, at Waves fiksede det, selv om det vel egentlig er et problem, der relaterer til Cubase mere end Waves.

Medlemsavatar
Christoffer I. N.
Lydmaskinist
Indlæg: 33397
Sted: Hørsholm

Indlæg af Christoffer I. N. »

Fedt at vide og godt at Waves support var fin :)

Medlemsavatar
metal
Medlem
Indlæg: 841
Sted: Midtjylland

Indlæg af metal »

Det skal da lige prøves. Jeg har opdaget at jeg har problemet i Cubase 6.5 også.

Default avatar
stig
Medlem
Indlæg: 223
Sted: Aarhus

Indlæg af stig »

Husk at tage backup af filerne først, just to be sure ;-)

Medlemsavatar
metal
Medlem
Indlæg: 841
Sted: Midtjylland

Indlæg af metal »

Nå øv.. løser ikke problemet her.

Medlemsavatar
KennethA
Medlem
Indlæg: 1556
Sted: Hornslet

Indlæg af KennethA »

metal skrev:Nå øv.. løser ikke problemet her.
Har du prøvet at omdøbe præfencemappen og starte Cubase igen ? Så bliver der genereret en ny mappe, og så er det nemt at teste om 'skidtet' virker.

KennethA

Medlemsavatar
metal
Medlem
Indlæg: 841
Sted: Midtjylland

Indlæg af metal »

KennethA skrev:
metal skrev:Nå øv.. løser ikke problemet her.
Har du prøvet at omdøbe præfencemappen og starte Cubase igen ? Så bliver der genereret en ny mappe, og så er det nemt at teste om 'skidtet' virker.

KennethA
Ja, det prøvede jeg, og det virkede ikke. Men det er nok en fejl-40 fra min side. Jeg kiggede lige i manualen, og der står hvordan man får sine presets oprettet som user presets. Jeg havde gemt dem i en settings-fil, og den åbner den ikke som standard. Der skal oprettes et user-preset... lidt underligt egentlig.. nu undrer jeg mig bare over hvordan pokker jeg får smidt nogle mapper ind under mine user-presets, så listen ikke bliver ustyrlig lang.. nogen der ved hvordan det fungerer i Waves plugins? Element er mit første af deres plugins.

Nyt svar