alle midispor sustainer af sig selv?

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Nyt svar
Medlemsavatar
Arn
Medlem
Indlæg: 156
Sted: Aarhus, Dk

alle midispor sustainer af sig selv?

Indlæg af Arn »

Har en del spor med exs24'ern og når jeg optager noget så lyder det fint (mens jeg optager).. Når jeg så lytter til optagelsen efter så er alle noterne sustained. Altså længden af en note afhænger af hvornår den næste note kommer.

Det er ret irriterende da der så hele tiden er lyd og ingen luft imellem noterne..

WTF!

Har tjekket i exs'ern Attack Decay Sustain Release knapperne men der er ingen reaktion når man piller ved dem.

Sker med alle spor..

Nogen der ved hvad der sker her?

Medlemsavatar
Seskho
Medlem
Indlæg: 1346
Sted: Odense

Indlæg af Seskho »

Optager du ikke det du lytter til? Eller er det et bounce?

Medlemsavatar
Preben Friis
Medlem
Indlæg: 3156
Sted: CPH

Indlæg af Preben Friis »

Hængende sustain-pedal-event?
[size=85][url]http://hindenburg.com[/url][/size]

Medlemsavatar
2n9
Medlem
Indlæg: 31

Indlæg af 2n9 »

Måske du optager nogle ctrl change / el sys ex på tracket, uden at du ved det ! ?
Some people just need a high-five !!! ..............In the face.............With a chair...!!!



http://www.guitar9.com/jimandjam.html

Medlemsavatar
Ivanc
Medlem
Indlæg: 139
Sted: Stavanger, Norge

Indlæg af Ivanc »

Hmm.. jeg oplever nogle gange i Logic at det lyder fint når jeg optager, men når jeg så afspiller så er det kun meget lidt der er sustained?
______________
Mvh. Ivan Clausen

Medlemsavatar
Arn
Medlem
Indlæg: 156
Sted: Aarhus, Dk

Indlæg af Arn »

2n9 skrev:Måske du optager nogle ctrl change / el sys ex på tracket, uden at du ved det ! ?
forstod jeg intet af...


Prøver lige at forklare igen


Efter at have optaget et midi spor (jeg kan høre at det lyder korrekt mens jeg optager) er alle notes sustained indtil den næste toner tager over. Det er irriterende:)

Hvad kan der være galt?
Som 2n9 sagde, kunne det være nogle settings jeg har slået til uden at vide det?

Medlemsavatar
2n9
Medlem
Indlæg: 31

Indlæg af 2n9 »

Hej

Jeg må lige understrege, at jeg ikke er Logic mand ! bruger selv Pro Tools/Cubase ,men har haft nogenlunde samme problem!

1. Der er mange plugs/soft synths/samplere, der er følsomme over for fx Program change osv !

2. Har du en sustain pedal i keyboadet når du indspiller ?

3. Hvis du indspiller på et normalt midi track uden plugs/synths på , har du så samme problem ?
Some people just need a high-five !!! ..............In the face.............With a chair...!!!



http://www.guitar9.com/jimandjam.html

Medlemsavatar
dr_tolle
Medlem
Indlæg: 206
Sted: Bangkok

Indlæg af dr_tolle »

Det er nogle år siden jeg brugte Logic men kan da huske at der var en instilling for om man ville have samplen til at klinge ud. Det var primært brugbart til trommer.

Men kan ikke huske hvad den hed..

Ellers må nogle lidt mere garvede Exs brugere komme til undsætning..

Venligst Dr Tolle :-)

Medlemsavatar
Arn
Medlem
Indlæg: 156
Sted: Aarhus, Dk

Indlæg af Arn »

2n9 skrev:Hej

Jeg må lige understrege, at jeg ikke er Logic mand ! bruger selv Pro Tools/Cubase ,men har haft nogenlunde samme problem!

1. Der er mange plugs/soft synths/samplere, der er følsomme over for fx Program change osv !

2. Har du en sustain pedal i keyboadet når du indspiller ?

3. Hvis du indspiller på et normalt midi track uden plugs/synths på , har du så samme problem ?

2. ja men den er ikke blevet brugt under indspilning

3. ja men kun i det enkelte projekt

Default avatar
andøh
Medlem
Indlæg: 264

Indlæg af andøh »

dr_tolle skrev:Det er nogle år siden jeg brugte Logic men kan da huske at der var en instilling for om man ville have samplen til at klinge ud. Det var primært brugbart til trommer.

Men kan ikke huske hvad den hed..
Den hedder 1Shot
1shot.tiff
1shot.tiff (18.52 KiB) Vist 396 gange

Medlemsavatar
2n9
Medlem
Indlæg: 31

Indlæg af 2n9 »

Ved ikke om du har løst problemet ?

Kan du ikke i Logic, lave en ny session og importe dine tracks til den nye session ? for at komme videre i teksten :) og så tjekke op på det senere , det lyder helt sikkert som et Logic (problem) måske noget med, input midi filter , eller i den dur ,...
Some people just need a high-five !!! ..............In the face.............With a chair...!!!



http://www.guitar9.com/jimandjam.html

Medlemsavatar
dr_tolle
Medlem
Indlæg: 206
Sted: Bangkok

Indlæg af dr_tolle »

Ja og er det kun når du bruger Exs'en eller sker det også med andre VST I'ere ?
I tilfælde af at det kun sker ved brug af Exs så har "andøh" formentligt givet svaret
slå "one shot" fra

Venligst Dr Tolle :-)

Medlemsavatar
Arn
Medlem
Indlæg: 156
Sted: Aarhus, Dk

Indlæg af Arn »

Gode råd!..

Jeg prøver :)
Mange tak!

Nyt svar