Side 1 af 1

Cubase - midi følger ikke med ved tempo ændring

: ons 1. okt 2008 12:23
af dr_tolle
Når man ændrer tempoet følger midi'en ikke med. Det kunne være rart den gjorde
Jeg kan huske jeg problemet for en del år tilbage, men har glemt hvad det var jeg gjorde. Det var en eller anden lille dum ting der skulle slåes til/fra så vidt jeg husker.

Nogen der har svar på dette problem. ?

Venligst Dr Tolle :-)

Re: Cubase - midi følger ikke med ved tempo ændring

: ons 1. okt 2008 12:53
af SLL
Hvilken version af Cubase bruger du?

SX3, Cubase4 har "audio warp" indbygget, som gør din audio tempo elastisk. Søg på "audio warp" i manualen, så kan du hurtig finde ud af hvordan det slås til.

SLL

Re: Cubase - midi følger ikke med ved tempo ændring

: ons 1. okt 2008 14:53
af Christoffer I. N.
SLL skrev:Hvilken version af Cubase bruger du?

SX3, Cubase4 har "audio warp" indbygget, som gør din audio tempo elastisk. Søg på "audio warp" i manualen, så kan du hurtig finde ud af hvordan det slås til.

SLL
Jamen dette problem er da ikke audio warp, vel?


Jeg kan huske at jeg har læst om en måde at løse problemet på før, men jeg kan bare ikke huske hvor eller hvordan det gøres..... :/

Re: Cubase - midi følger ikke med ved tempo ændring

: ons 1. okt 2008 15:16
af SLL
ups.. hvorfor tænkte jeg lige på audio i stedet for midi, du har ret Christoffer :oops:

Det er nok din timebase som du skal sætte til "Musical", så burde din midi hastighed kunne ændres.
Der er en lille inspector knap til dit midi track, hvor du kan ændre det.

Ellers kan jeg ikke lige komme på, hvad det ellers skulle være.

SLL

Re: Cubase - midi følger ikke med ved tempo ændring

: ons 1. okt 2008 15:21
af dr_tolle
Hej Tak for jeres indlæg.

Nej det er rigtigt , det har ikke noget med Audio / audio warp at gøre. Jeg snakker kun om midi. :)
Og midi følger jo altid med som dafault når man ændrer tempoet.
Og nej jeg snakker heller ikke om tempoændringer over tid.
eksempel :
Jeg indspiller noget midi i tempo 120
Derefter laver jeg master tempoet om til 100.
Normalt vil midi flytte sig rent grafisk med så det spiller i tempo 100.
Men her forbliver den i tempo 120 og ligger altså nu helt uden af grided

Det er blot formentligt et flueben et eller andet sted der skal slåes til/fra.

Nå men hvis du kommer i tanker om det Christoffer så sig endelig til.

Venligst Dr Tolle

Re: Cubase - midi følger ikke med ved tempo ændring

: ons 1. okt 2008 15:32
af dr_tolle
Hey SLL
Nå jeg fik vist postet næsten samtidigt som dig. ;)
Jamen det er timebase funktionen jeg ikke har fået slået til musical kan jeg se. Mange tak for hjælpen !! :)
Men det pudsige er at når jeg opretter et nyt spor så er timebase slået til Liniær.
Og ved du tilfældigvis om setting et eller andet sted men kan sætte så den har slået det til som default.

For jeg ved da at Cubase er sat sådan op som dafault..

Venligst Dr Tolle

Re: Cubase - midi følger ikke med ved tempo ændring

: ons 1. okt 2008 15:35
af Inzider
Ja, det kan du i Preferences!

Der kan du vælge hvad der skal være Default!

Re: Cubase - midi følger ikke med ved tempo ændring

: fre 3. okt 2008 12:18
af dr_tolle
Precis, men hvor i prefs.. Har siddet og ledt det igennem en gang, uden held. :-)
Venligst Dr Tolle

Re: Cubase - midi følger ikke med ved tempo ændring

: fre 3. okt 2008 12:34
af Steinberg DK
Kære Dr. Tolle.

Nu nævner du ikke hvilken version af Cubase du benytter, men er der tale om en Cubase 4 finder du den i 'Preferences' på 'Editing'-siden. Her vælger du i 'Default Track Time Type' om sporene du opretter (audio, Group/FX, MIDI of Marker spor) skal være Musical, Time Linear eller om de skal følge Transport (Follow Transport Main Display).

God weekend.

Re: Cubase - midi følger ikke med ved tempo ændring

: fre 3. okt 2008 12:57
af dr_tolle
ahaaa.. der var den... super mange tak for hjælpen og det hurtige svar. :-)

Venligst Dr Tolle

Re: Cubase - midi følger ikke med ved tempo ændring

: fre 3. okt 2008 13:06
af Steinberg DK
dr_tolle skrev:ahaaa.. der var den... super mange tak for hjælpen og det hurtige svar. :-)

Venligst Dr Tolle
Velbekomme.