Evt. fejl/mangler ved forum v. 1.5

Kom med forslag til eller stil spørgsmål om selve forummet.
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 30. jan 2016, 23:56

Oplever du fejl eller mangler, så rapportér det i dette emne.

Mere generelle spørgsmål til brugen af diverse funktioner o.a. bedes oprettet i separate emner, da dette emne er forbeholdt evt. deciderede fejl eller mangler med henblik på rettelser.
Brugeravatar
the19thbear
Forum Superstar
Forum Superstar
Indlæg: 2125
Sted: Roskilde

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 00:29

Ved ikke om det er en fejl eller bevidst men forummet fungerer ikke længere med tapatalk:)
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 00:32

Ah, tak for reminderen!

Det nye responsive design på mobil/tablet burde dog være så godt efterhånden at Tapatalk ikke er voldsomt nødvendigt. Jeg er ikke så glad for Tapatalk fordi det ikke fremviser bannerannoncen.
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 00:34

Potentielt område, der skal undersøges:
viewtopic.php?p=587176#p587176 (manglende attachment)
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 23781
Sted: Hørsholm

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 00:38

Holger skrev:Potentielt område, der skal undersøges:
viewtopic.php?p=587176#p587176 (manglende attachment)


Ja, den post studsede jeg også lige over før
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 23781
Sted: Hørsholm

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 00:43

Ang. det med smiley-oversigten vi skrev lidt om, der er stadig en side 2 med krystal-kugle og :denmark:
Brugeravatar
Højhus
Executive Producer
Executive Producer
Indlæg: 891
Sted: Herning

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 00:44

Jeg ved ikke om det var en joke med HD opløsning, jeg kan ihvertfald ikke finde det :)
www.bricksite.com/brugtudstyr - brugt og nyt udstyr fra udlejningsfirma sælges.
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 00:50

Hvad tænker du specifikt på?
Brugeravatar
Højhus
Executive Producer
Executive Producer
Indlæg: 891
Sted: Herning

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 00:55

Du skrev på facebook at man skulle trykke på tandhjulet og vælge HD opløsning
www.bricksite.com/brugtudstyr - brugt og nyt udstyr fra udlejningsfirma sælges.
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:00

Min henvisning til "HD" og "fuld skærm" handlede om den linkede/embedded video, som var det jeg postede på Facebook.

Samme kommentar står under videoen i emnet her: viewtopic.php?f=1&t=68916

Bevæg musen indover videoen og klik på tandhjulet. Skift til 1080P/HD. Derefter til fuld skærm.
Screen Shot 2016-01-31 at 00.57.45.png
Screen Shot 2016-01-31 at 00.57.45.png (299.15 KiB) Vist 1720 gange

Du tænkte måske det var på websitet her og tandhjulet i søgefeltet (som går til avanceret søgning)?

Websitet er faktisk HD (dvs. Retina), således at de fleste navigationsikoner o.a. loades i dobbelt opløsning på relevante platforme. Customikoner, smilies, o.a. er ikke i Retina.
Brugeravatar
Hippo
Forum Superstar
Forum Superstar
Indlæg: 1053
Sted: FishCorp

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:06

Holger skrev:Potentielt område, der skal undersøges:
viewtopic.php?p=587176#p587176 (manglende attachment)


.. meget specielt - det første jeg gjorde da vi begyndte var at synce attachments, men der er muligvis ugler i mosen .. skriv lige hvis i finder flere af slagsen! Så undersøger jeg det hele imens ..
Rune Broup :: Producer / Tekniker / Synth-hvisker @ FishCorp
Jacob Bellens :: The Late Great Fitzcarraldos :: Ida Red :: Shy Shy Shy
Brugeravatar
Højhus
Executive Producer
Executive Producer
Indlæg: 891
Sted: Herning

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:07

Ahh i see :)

Så var det bare mig det var galt med :)
www.bricksite.com/brugtudstyr - brugt og nyt udstyr fra udlejningsfirma sælges.
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:08

En lille misforståelse :-)
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:12

Rune, der er en klar fejl her som jeg ikke kan lure. Flere gang vil billeder ikke loades helt (samme sket i to forskellige tråde). Se f.eks. denne inline attachment:

Tekst her
Screen Shot 2016-01-31 at 01.10.24.png
Screen Shot 2016-01-31 at 01.10.24.png (178.3 KiB) Vist 973 gange

Tekst her

Kan det være relateret til p.t. manglende Imagemagick på serveren?
Brugeravatar
Hippo
Forum Superstar
Forum Superstar
Indlæg: 1053
Sted: FishCorp

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:15

ok - det er lidt en bet det her ..

ftp-serveren på den gamle server lister kun de første 10000 filer i attachment mappen; der er flere hvis jeg går igennem domain-web-interfacet .. så nu prøver jeg at se om jeg kan skrælle dem ud derigennem ..
Rune Broup :: Producer / Tekniker / Synth-hvisker @ FishCorp
Jacob Bellens :: The Late Great Fitzcarraldos :: Ida Red :: Shy Shy Shy
Brugeravatar
Hippo
Forum Superstar
Forum Superstar
Indlæg: 1053
Sted: FishCorp

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:15

og ang. de halve billeder så jeg det også godt på christoffers post .. det har jeg ikke rigtig lige nogen idé om hvad det handler om .. men det finder vi ud af ..
Rune Broup :: Producer / Tekniker / Synth-hvisker @ FishCorp
Jacob Bellens :: The Late Great Fitzcarraldos :: Ida Red :: Shy Shy Shy
Brugeravatar
Hippo
Forum Superstar
Forum Superstar
Indlæg: 1053
Sted: FishCorp

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:22

Holger skrev:Rune, der er en klar fejl her som jeg ikke kan lure. Flere gang vil billeder ikke loades helt (samme sket i to forskellige tråde). Se f.eks. denne inline attachment:

Kan det være relateret til p.t. manglende Imagemagick på serveren?


.. det ligner mest af alt det ikke er blevet uploadet helt. Hvad er org. filesize på billedet?
Rune Broup :: Producer / Tekniker / Synth-hvisker @ FishCorp
Jacob Bellens :: The Late Great Fitzcarraldos :: Ida Red :: Shy Shy Shy
Brugeravatar
Hippo
Forum Superstar
Forum Superstar
Indlæg: 1053
Sted: FishCorp

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:30

jeg har lige prøvet at sætte max dimensioner på højden - selvom det ikke burde være nødvendigt .. bare for at debugge ..
Rune Broup :: Producer / Tekniker / Synth-hvisker @ FishCorp
Jacob Bellens :: The Late Great Fitzcarraldos :: Ida Red :: Shy Shy Shy
Brugeravatar
MrBacon
Executive Producer
Executive Producer
Indlæg: 577

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:32

Bruger ikonet kunne godt være en del større og udnytte den plads, der alligevel er.
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 23781
Sted: Hørsholm

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:33

MrBacon skrev:Bruger ikonet kunne godt være en del større og udnytte den plads, der alligevel er.


Altså avataren? Som i dit tilfælde er peter plys
Brugeravatar
MrBacon
Executive Producer
Executive Producer
Indlæg: 577

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:36

Korrekt.
Brugeravatar
Hippo
Forum Superstar
Forum Superstar
Indlæg: 1053
Sted: FishCorp

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:38

hvis du vil udnytte pladsen skal du uploade en avatar som er 150x150px - der bliver ikke skaleret i dem fra serverens side da det potentielt kunne være noget stort pixeleret rod hvis du nu havde en avatar på f.eks. 50x50 .. så derfor :)
Rune Broup :: Producer / Tekniker / Synth-hvisker @ FishCorp
Jacob Bellens :: The Late Great Fitzcarraldos :: Ida Red :: Shy Shy Shy
Brugeravatar
MrBacon
Executive Producer
Executive Producer
Indlæg: 577

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:40

Ahh... Så det er ikke længere begrænset til 40x40 eller hvad, det nu var før? Mægtigt.
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:41

Hippo skrev:
Holger skrev:Rune, der er en klar fejl her som jeg ikke kan lure. Flere gang vil billeder ikke loades helt (samme sket i to forskellige tråde). Se f.eks. denne inline attachment:

Kan det være relateret til p.t. manglende Imagemagick på serveren?


.. det ligner mest af alt det ikke er blevet uploadet helt. Hvad er org. filesize på billedet?

De er alle uploadet fuldt. Prøv at højreklikke og åbne i separat vindue.
Brugeravatar
Holger
Audio Alchemist
Audio Alchemist
Indlæg: 31840
Sted: Fyn

Re: Evt. fejl/mangler ved forum v. 1.5

Indlæg Skrevet: 31. jan 2016, 01:42

MrBacon skrev:Ahh... Så det er ikke længere begrænset til 40x40 eller hvad, det nu var før? Mægtigt.

Den har hele tiden været 150x150 px. Filstørrelsen var begrænset til 40 kb.

Tilbage til "Backstage"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster