Razmo's Gear Rant tråd...

Medlemmernes egne blogs om musik, teknik og hverdag.
Forumregler
Kun 1 blog pr. bruger.
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 24024
Sted: Hørsholm

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 10. jul 2013, 11:16

Så længe der er elektricitet involveret, uanset om det er spænding eller strømstyret, burde det være muligt at lave noget styring af det. Men det vil blive et kæææææmpe projekt :-D
Der er jo også lidt charme i at instrumentet er som det er. :)
Brugeravatar
nuclues
Forum Superstar
Forum Superstar
Indlæg: 1711
Sted: frederiksberg

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 10. jul 2013, 12:17

Elsker især dannelses tråde herinde på LM.Altid godt at blive klogere og derfor læser jeg ivrigt dine indslag Razmo
Mvh Nick
Mac pro 2009/6 gig.Cubase 5 /Protools 7,4
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 13. jul 2013, 16:56

Puha... Nu fik jeg kommet i gang med rensning af det øvre manual på 310'eren... Jeg troede jo at jeg kunne nøjes med noget kontaktspray til alle de fjedre og busrails, men jeg var vist lidt for naiv. :?

Jeg var tvunget til at gøre det step by step helt fra bunden... startede med at lodde alle 210 kontakt-fjedre ud... Her efter fik jeg skruet printet fri af orgelet, og vendt om med megen besvær så jeg kunne komme til de bus rails.

Alt inde i en 310'er er loddet fast på printene... der er ingen stik til kabler eller noget, da Eminent havde et princip om aldrig at bruge stik pga. robusthed, så man kan ikke bare lige fjerne et print uden at der skal loddes en masse ledninger af printet, og det vil jeg ikke begynde at rode med.

Da jeg fik vendt printet startede jeg med at sprøjte kontaktspray på de bus rails, og rense dem med en vatpind med deoxit på... men det var som sagt ikke nok... så var gode råd dyre, men jeg tog en lille skruetrækker og begyndte at skrabe på en busrail, og så gik det op for mig, at de var så oxyderede at medikamenterne slet ikke kunne klare opgaven.

Bus rails'ne var praktisk taget næsten sorte af oxydering, men når man skrabede på dem kom det fine sølvfarvede metal til syne inde under, og efter en hurtig test efter en enkelt tangent var skrabet fri kunne jeg med glæde konstatere, at problemet var løst...

Men for helvede da også et dumme arbejde :roll: ... 210 kontaktflader på disse rails skulle skrabes fri for oxydering, og oven i det skulle 210 fjedre også skrabes rene for oxydering og snavs... det har taget det meste af dagen i dag. Efter afskrabning gav jeg lige alle rensede flader en omgang Deoxit i håbet om at det laver lidt beskyttelse overfor fremtidig oxydering, for det er sgu' da et helvedes arbejde :lol:

Her er et billede af processen med de bus rails:

100_8968.jpg
100_8968.jpg (410.23 KiB) Vist 3368 gange


Da bus rails'ne var færdige skulle alle 210 kontakt fjedre så loddes tilbage i printet igen...

Pt. er jeg i gang med at sætte de plast-dimser tilbage som fjedrene skal igennem, og som tangenterne rykker i for at få dem til at skabe kontakt med de bus rails... dette er heller ikke helt nemt, da 5 fjedre skal nøje placeres i hvert deres hul før plast-dimsen kan trykkes ned på plads, men er ved at have fundet rytmen...

Her er et billede midt i processen:

100_8970.jpg
100_8970.jpg (417.44 KiB) Vist 3366 gange


Jeg er tilbage med mere nyt om projekt 310U restaurering som det hele skrider frem... desvære er næste stop det nederste manual som skal have præcis samme tur :? ... heldigvis er der kun 3 bus rails under det, og ikke 5 som i det øvre, så det går vel lidt hurtigere.

Må hellere skrabe alle register-stops' kontakter også, samt pedalerne bare for at få det gjort...
Senest rettet af Razmo 14. jul 2013, 07:25, rettet i alt 3 gange.
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 13. jul 2013, 16:59

Christoffer I. N. skrev:Så længe der er elektricitet involveret, uanset om det er spænding eller strømstyret, burde det være muligt at lave noget styring af det. Men det vil blive et kæææææmpe projekt :-D
Der er jo også lidt charme i at instrumentet er som det er. :)


Det er helt sikkert et kæmpe arbejde, men tanken ligger i baghovedet skal jeg indrømme, for jeg mener at det må kunne lade sig gøre med en helvedes masse transistorer... de har jo et ben hvor signalet kommer ind, og et hvor det ledes ud igen, hvis ellers base-benet får et signal... det må man kunne bruge i den her sammenhæng, sådan at en microcontroller kan styre 310'eren via MIDI.... det kræver så bare 210 transistorer i det øvre manual alene :?

Og ja... det har sin charme at det er uden MIDI, og det ender nok også sådan... så må det bare harddisk recordes live, længere er den ikke :)
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 13. jul 2013, 17:00

nuclues skrev:Elsker især dannelses tråde herinde på LM.Altid godt at blive klogere og derfor læser jeg ivrigt dine indslag Razmo
Mvh Nick


Jammen det er da rart, at der er nogen der kan bruge mine ramblings til noget :lol: ...
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 14. jul 2013, 07:22

Well... så fik jeg det øvre manual til at virke 100% igen... det tog en del tid, da fjedrene også skulle loddes på helt præcist, ellers var der forskel på hvornår en tone lød, alt efter hvor langt ned en tangent var trykket... så der var en del lodninger der skulle genopvarmes og justeres, så alle virkede ens.

Så jeg lærte een ting... krads oxyderingen af imens fjedrene stadig sider loddet fast, det gør processen en hel del hurtigere, så det vil jeg forsøge med det nederste manual.

Jeg har stadig problemer med det nedre manual's TIBIAS stops der ikke giver lyd fra sig, og jeg gætter på det er noget komponent halløj, så det bliver nok den hårdeste nød at knække tror jeg, men ud over det kan jeg ikke finde flere ting der ikke virker.

Men foreløbigt er prioriteringen således:

1. Fix nedre manual's tangenter
2. Fix nedre manual's TIBIAS stops
3. Fjern oxydering fra alle stop tabs' kontakter
4. Fjern oxydering fra alle Bass Pedal kontakter
5. Fjern oxydering fra alle fadere
6. Fjern oxydering fra alle knapper
7. Fjern oxydering fra hovedtelefon og external input.
8. Rens volume pedal
9. Lav et output mod bag på 310'eren, så jeg kan få separat out fra hver af de tre BBD delay lines.
10. Lav et mono mixed output mod af de tre delay lines bag på 310'eren.
11. Check power supply, og se om der bør skiftes caps.
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 14. jul 2013, 10:31

Et lille hurtigt lydklip af C64 spillet "Zoids" spillet på EMI'en... har endnu ikke fikset lower manual, så der er lidt knas pga. dårlige tangenter.

http://razmo.ziphoid.com/EMIZOIDS.mp3
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
fugmann
Forum Donator
Forum Donator
Indlæg: 1332
Sted: 20 km nord for Kbh.

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 14. jul 2013, 20:28

Hej Razmo,

Jeg har glad for, at vi fik skaffet dig en Eminent 310 - så er vi da 2 fra Lydmaskinen, der har denne unikke stringer.
Jeg håber, at du får glæde af den i mange år frem :-)

/Henrik
Med venlig hilsen

Henrik

Billede

_____________________________________________________________________
"It's not the music that's electronic. It's the instruments that are electronic" (J.M. Jarre 1990)
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 14. jul 2013, 21:24

Her er grunden til at jeg ville have en Eminent 310 Unique :wink:

http://razmo.ziphoid.com/SmallstoneEmi.mp3

Eminent 310 Unique stereo output mixed til mono -> EH Smallstone Phaser

Instant Jarre signature sound... bemærk fodpedal bas'ens dybe rumlen også er processeret i Stringer ensemblet, og smidt med igennem phaseren.

Vis mig en anden kombi af synths der kan lave denne sound tak 8-)
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 14. jul 2013, 21:27

fugmann skrev:Hej Razmo,

Jeg har glad for, at vi fik skaffet dig en Eminent 310 - så er vi da 2 fra Lydmaskinen, der har denne unikke stringer.
Jeg håber, at du får glæde af den i mange år frem :-)

/Henrik


Jeg er sikke rpå jeg nok skal få brug for den MANGE gange fremover... et virkelig nice "orgel", og en stringer enseble der ikke er overgået endnu efter min mening... og der skal eksperimenteres med mange guitar pedal kombinationer det er helt sikkert.... håber faktisk på at lave hele numre med EMI'en alene på et tidspunkt.

Og nu har jeg jo selvfølgeligt fået blod på tanden, og vil se om jeg evt. kan finde en MP7 engang med tiden... den burde jo næsten være her også, for at gøre det hele komplet... :dollargrin:

Mange tak til dig igen Fugmann, for at være mellemmand til dette vidunder 8-)
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
DUBTEMPLE
Forum Donator
Forum Donator
Indlæg: 3044
Sted: DK/SE

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 20. jul 2013, 10:08

Imponerende projekt, og mig der piver når alle de forbandede fatar-kontakter i mit Ensoniq KS32 skal renses :dollargrin:

BTW ærgeligt din mixer ikke kom til salg noget før, så havde jeg købt hvis der kunne skaffes et diagram, (har nu købt en
Alto), men netop en Mackie som din stod på ønskelisten i meget længe, og er jævnligt i sydsjælland nær Præstø, øv-bøv
S1-Pro/W7/Z77/3770K/32GB

https://soundcloud.com/dubtemple

Billede
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 20. jul 2013, 12:28

DUBTEMPLE skrev:Imponerende projekt, og mig der piver når alle de forbandede fatar-kontakter i mit Ensoniq KS32 skal renses :dollargrin:

BTW ærgeligt din mixer ikke kom til salg noget før, så havde jeg købt hvis der kunne skaffes et diagram, (har nu købt en
Alto), men netop en Mackie som din stod på ønskelisten i meget længe, og er jævnligt i sydsjælland nær Præstø, øv-bøv


Ja det var en skam... men så er det sådan... jeg må bare vente på at en anden kommer i nærheden hehe :lol:

Projektet btw. er stoppet lidt, for der er sket det, at orgelet har en defekt et eller andet sted, for det kommer med nogle meget høje popping lyde hele tiden... lyder lidt som en kondensator der er i udu et eller andet sted i ensemble effekten, så det er ret ubrugeligt lige i øjeblikket... venter på assistance fra Holland hvor en tekniker skulle forsøge om han kan hjælpe med at lokalisere problemet, så jeg kan få det repareret selv.

Det er lidt noget øv, men det er trods alt 40 år gamle kondensatorer der sider i, så de har for længst udstået deres levetid.

Håber i øvrigt hellr ikke at jeg skal rense tangenter alt for ofte på det... det er et meget tidskrævende arbejde at rense skidtet...
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 16. aug 2013, 01:13

Lidt opdatering omkring mit Eminent organ... der har været en del bavl med popping noises, og det endte med at blive rigtig grumt i sådan en grad at orgelet er totalt ubrugeligt.

Efter megen studeren af diagrammerne er jeg endelig efter nogle test kommet frem til at fejlen ligger på et modulator board i string ensemblen.

Til at starte med recappede jeg alle elektrolytter på alle tre modulator boards til string ensemblen... det gav ingen effekt, men så er det da gjort... det er jo 40 år gamle lytter.

Det næste blev at bestille nogle gamle ORB33 BBD delay chips og skifte dem ud på alle tre modulator boards... det lykkedes mig at finde tre brand "new", men heller ikke det virkede desvære, men så er de da også skiftet, og har så 3 stk. liggende hvis noget skulle ske.

Efter det blev jeg i tvivl omkring, om problemet lå før eller efter det modulator board, så jeg swappede det jeg regnede med ikke virker ud med et af de andre der er identiske, for at se om problemet flyttede sig... det gjorde det... så jeg er 100% på at fejlen befinder sig på det lille modulator board... det er bare ikke lytter eller BBD chips der er problemet, så næste stop blir at få testet alle dioder og transistorer.

Ud over det har jeg fået testet lidt lyd med min nyligt erhvervede Electro Harmonix Deluxe Electric Mistress flanger pedal jeg købte af Fugmann her inde fra. Jarre brugte en tidligere version af Mistress'en i sit mest kendte nummer; Oxygene part 4, og jeg har længe villet forsøge at genskabe den sound.... jeg har endnu ikke ramt grundlyden, som han lavede med en RMI Harmonic Synthesizer (møg sjælden synth by the way), men man kan da tydeligt høre, at det er Mistress'en der skaber det "mojo" der er i lyden:

http://razmo.ziphoid.com/ElectricMistress.mp3

Det er en Waldorf Microwave jeg har brugt som base sound i starten... halvvejs inde slåes Mistress'en så til, og det er der det begynder at blive interessant :) ... sikker på at alle der kender nummeret kan høre hvad jeg mener.
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
niklasni1
Forum Superstar
Forum Superstar
Indlæg: 1450
Sted: 2100

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 16. aug 2013, 04:11

Jeg synes altså det er en skam du har alt det der spændende grej og så bruger det til at lege JMJ :puke: :cry: :twisted: :dollargrin: men det er jo smag og behag...
Nobody noes.
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 16. aug 2013, 07:48

niklasni1 skrev:Jeg synes altså det er en skam du har alt det der spændende grej og så bruger det til at lege JMJ :puke: :cry: :twisted: :dollargrin: men det er jo smag og behag...


Jeg ER Jarre fan, og sådan er det jo :lol: ... men det er nu ikke fordi jeg er en Jarre wanna' be... jeg er fan af hans første to albums, resten siger mig ikke så meget igen, og jeg vil gerne have samme gamle analoge sound som han havde på de to albums... men langt fra helt samme stil. Jarre er ret Jazz'et på de to albums, og jeg er normalt ikke specielt til jazz overhovedet.

Så der har været nogle helt specielle lyde jeg har været interesseret i at kunne genskabe af ren nostalgi, og det er bla.a. Eminent'en, og lyden af Mistress'en og Smallstone'en.

Og så lærer man jo altid noget ved at vide hvordan diverse sounds er blevet skabt... tror det er en eller anden form for audio teknisk nostalgi-hobby... for det er sjældent noget af lyden finder frem til min musik... synes bare det er cool at kunne genskabe lyden... lidt som om man har "knækket koden" så at sige :wink: ... afmystificeret den. udfordring.

Jeg har f.eks. ikke erhververt mig et 70 kg tungt monster af et orgel, for bare at lyde som Jarre... men fordi jeg synes orgelet lyder godt, og har lige "den sound"... det er helt sikkert min intention at kombinere orgelet med et hav af andre pedaler end lige dem Jarre brugte også, for at skabe nye sounds, men med netop den Eminent sound over dem, og ikke mindst bruge pedalerne sammen med andre nyere instrumenter as well.
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 17. aug 2013, 15:31

Update på Eminent 310U.

Det er endelig lykkedes mig at finde fejlen i String Ensemblet's ene modulations print... det tog hårdt, men fandt til sidt en defekt kondansator, og det fjernede de afsindigt irriterende popping lyde helt, og string ensemblet spiller nu perfekt igen.

Desvære var mange af de kondensatorer møg svære at lodde ud af printet, så jeg fik smadret to kondensatorer fysisk under "operationen", så lige pt. er chorus/tremolo effekten loddet helt fra og virker ikke... skal have bestilt nye kondensatorer for at fixe det , men heldigvis ved jeg hvad jeg skal gøre for at få det til at virke igen.

Det betyder at der pt. kun er to fejl tilbage at lokalisere, nemlig at de to Tibias stops i det nederste manual ikke virker, og at fod pedalerne er begyndt ikke at virke når de route's udenom string ensemblet.

Håber snart at det hele er ordnet, så jeg kan komme i gang med at sample 310'eren...
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
fugmann
Forum Donator
Forum Donator
Indlæg: 1332
Sted: 20 km nord for Kbh.

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 17. aug 2013, 15:58

Razmo skrev:Update på Eminent 310U.

Det er endelig lykkedes mig at finde fejlen i String Ensemblet's ene modulations print... det tog hårdt, men fandt til sidt en defekt kondansator, og det fjernede de afsindigt irriterende popping lyde helt, og string ensemblet spiller nu perfekt igen.

Desvære var mange af de kondensatorer møg svære at lodde ud af printet, så jeg fik smadret to kondensatorer fysisk under "operationen", så lige pt. er chorus/tremolo effekten loddet helt fra og virker ikke... skal have bestilt nye kondensatorer for at fixe det , men heldigvis ved jeg hvad jeg skal gøre for at få det til at virke igen.

Det betyder at der pt. kun er to fejl tilbage at lokalisere, nemlig at de to Tibias stops i det nederste manual ikke virker, og at fod pedalerne er begyndt ikke at virke når de route's udenom string ensemblet.

Håber snart at det hele er ordnet, så jeg kan komme i gang med at sample 310'eren...


Thumbs up for your fighter spirit, Razmo :!:
Med venlig hilsen

Henrik

Billede

_____________________________________________________________________
"It's not the music that's electronic. It's the instruments that are electronic" (J.M. Jarre 1990)
Brugeravatar
jawin
Forum Donator
Forum Donator
Indlæg: 996
Sted: Holstebro

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 17. aug 2013, 16:18

fugmann skrev:
Razmo skrev:Update på Eminent 310U.

Det er endelig lykkedes mig at finde fejlen i String Ensemblet's ene modulations print... det tog hårdt, men fandt til sidt en defekt kondansator, og det fjernede de afsindigt irriterende popping lyde helt, og string ensemblet spiller nu perfekt igen.

Desvære var mange af de kondensatorer møg svære at lodde ud af printet, så jeg fik smadret to kondensatorer fysisk under "operationen", så lige pt. er chorus/tremolo effekten loddet helt fra og virker ikke... skal have bestilt nye kondensatorer for at fixe det , men heldigvis ved jeg hvad jeg skal gøre for at få det til at virke igen.

Det betyder at der pt. kun er to fejl tilbage at lokalisere, nemlig at de to Tibias stops i det nederste manual ikke virker, og at fod pedalerne er begyndt ikke at virke når de route's udenom string ensemblet.

Håber snart at det hele er ordnet, så jeg kan komme i gang med at sample 310'eren...


Thumbs up for your fighter spirit, Razmo :!:


+1 - jeg er meget imponeret :clap:
Two wrongs don't make a right - however, tree lefts do.

:) Jakob
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 17. aug 2013, 19:14

fugmann skrev:
Razmo skrev:Update på Eminent 310U.

Det er endelig lykkedes mig at finde fejlen i String Ensemblet's ene modulations print... det tog hårdt, men fandt til sidt en defekt kondansator, og det fjernede de afsindigt irriterende popping lyde helt, og string ensemblet spiller nu perfekt igen.

Desvære var mange af de kondensatorer møg svære at lodde ud af printet, så jeg fik smadret to kondensatorer fysisk under "operationen", så lige pt. er chorus/tremolo effekten loddet helt fra og virker ikke... skal have bestilt nye kondensatorer for at fixe det , men heldigvis ved jeg hvad jeg skal gøre for at få det til at virke igen.

Det betyder at der pt. kun er to fejl tilbage at lokalisere, nemlig at de to Tibias stops i det nederste manual ikke virker, og at fod pedalerne er begyndt ikke at virke når de route's udenom string ensemblet.

Håber snart at det hele er ordnet, så jeg kan komme i gang med at sample 310'eren...


Thumbs up for your fighter spirit, Razmo :!:


Hehe... tak Fugmann :wink: ... men jeg giver aldrig så let op... der har været perioder hvor jeg havde lyst til at kyle det ud af vinduet, men jeg nænner det jo ikke aligevel når det kommer til stykket :dollargrin:

Jeg ved jo også at det er sådan med gammelt udstyr... 40 år på bagen, så alle kondensatorerne går med stok, så jeg vidste på forhånd at det ville kræve en kærlig hånd, og jeg lærer en hel del undervejs i processen.

Det der drev mig til vanvid var at nogle af komponenterne var møg besværlige at lodde ud... de har brugt en eller anden sløv bidetang til at klippe det resterende ståltråd fra komponenterne af, på den side der er loddet, og det har fået metallet til at blive fladt... det gør at det er svært at få benene ud igennem hullet i printet igen, og det er derfor to kondensatorer blev smadret i processen. Jeg var derfor pisse nervøs ved at skulle lodde de ORB33 BBD delay chips ud, men de gik forrygende let faktisk, og det er som om ensemblet lyder mere "klart" end før efter de blev skiftet... men når jeg tænker over det, er en BBD chip jo netop også en form for kondensator, så måske er det tidens tand der har sat sig på dem... de nye jeg bestilte var ubrugt... altså ikke nogle der var loddet af gamle Eminents, men det man kalder "New old stock".

Så der er kun een ting at gøre med så gammelt et orgel... hænge i, bide sig fast, og ikke give op... og det er også min hensigt at skifte ALLE kondensatorer på et tidspunkt... i hvert fald elektrolytterne... men det er et helvedes langsommeligt projekt, så det blir gjort i etaper... måske skifter jeg også alle andre kondensatorer på et tidspunkt.
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 17. aug 2013, 21:45

Måtte lige fejre, at jeg fik det Ensemble til at køre igen, så her er et lille riff... kan ikke huske titlen på nummeret, men det er vidst et eller andet 80'er hejs... det poppede bare lige pludseligt op fra et eller andet sted dybt i hukommeren :)

http://razmo.ziphoid.com/EMI_DEMO.mp3

Jeg har også calibreret tangenterne i det øvre manual i dag... det er et job hvor man skal have tungen lige i munden, for hele manualet er skruet fast med nogle bolte i et slags stativ, og det skal have den helt rette afstand fra tangenterne i 3D space, så det kræver lirken og afmåling én masse. Hvis ikke det er lige vil nogle tangenter lyde før andre der trykkes lige langt ned, og det lyder som seriøs bad latency. Men det er fikset nu... tror ikke det øvre manual har spillet bedre end det gør lige nu :) ... det krævede også opvarmning af mange loddepunkter ved de fem fjedre under hver tangent, da de ellers ikke vil "align'e" ordentligt, og det skal gøres for alle fem loddepunkter.

Nogle gange ved jeg ikke hvad fanden jeg skal med så gammelt udstyr... det er et mareridt at holde i form... men kan jo ikke lade være :roll:
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 15. sep 2013, 13:15

Har rodet lidt med at få samplet String Ensemblet i E310U'eren i dag... Der er stadig nogle elektronik ting der ikke er fikset, og om jeg nogensinde kommer til at kunne få det lavet ved jeg ikke helt, men de vigtigste ting virker, nemlig string ensemblet...

Mit mål med at få et E310U har hele tiden været at sample det, da jeg ikke er til maskiner uden MIDI, og det kan jeg i hvert fald få lavet nu... når det er gjort, bliver det nok et stuemøbel, jeg sider og kliprer lidt på ind imellem af nostalgiske årsager, for jeg tvivler på jeg vil bruge det direkte i musik produktion... både pga. af MIDI som nævnt før, men også at jeg ved at så gamle maskiner altid vil kræve reparationer og være besværlige på den ene eller anden måde, hvilket jeg simpelthen ikke gider ligge og rode med i evige tider... så det skal samples, og bruges ad den vej.

Jeg har derfor samplet hver eneste tangent, loopet dem alle, og smidt dem over i min E-MU E5000 Ultra, for at se hvor tæt på originallyden jeg kan komme der.

Det var lidt af en opgave... normalt har manualerne lige lidt over 41 tangenter hver, men da både det øvre og nedre manual begge kan spille string ensemblet, og samtidigt er nogle tangenter forskudt, kunne jeg sample fra begge manualer, og på den måde få en større range i sampleren... faktisk kunne jeg switche 4' og 8' string ensemblet sådan, at det gav mig en hel oktav mere, så i sidste ende endte jeg op på i alt 61 individuelt samplede tangenter.

Efter looping endte jeg på ca. 8MB i alt, hvilket ikke er så galt... Jeg har ikke samplet starten af lyden med, men i stedet taget et sustained område i lyden, og kan dermed lade samplerens envelopes klare opgaven ... med E-MU'ens feature hvor man så kan sætte sample start tilfældigt ved hver key-on, giver det mulighed for at hver tangenttryk lyder lidt anderledes... ligesom det er tilfældet i rigtig analog lyd hvor oscillatorerne er free-running.... det gør lyden meget mere organisk at høre på, og mindre statisk.

Så det blev altså en 61 layer patch i E-MU'en, og det lyder sådan her:

http://razmo.ziphoid.com/EmiSampleDemo.mp3

Jeg synes det lyder rimelig autentisk af en sampler at være, så jeg er ok tilfreds.

Helt autentisk blir' det aldrig... hovedsageligt mest pga. at ensemblet sider efter alt lyddannelsen i Emi'en... det betyder at akorder er summet før de ryger igennem string ensemblen... når man sampler hver tangent igennem string ensemblen, betyder det stort set at hver tangent har sin egen string ensemble, og det er ikke specielt autentisk, men umuligt at efterligne med en sampler kort og godt.... det er også grunden til at det blir' umuligt at sample en EH Smallstone phaser på lyden også, for hver tangent sample vil have sin egen phaser, og vil være forskellige steder i phase cyclen, hvilket slet slet ikke giver den rigtige sound.... her er der kun een ting at gøre; smide sampleren igennem phaseren til sidst i stedet for.

Sampleren har godt nok phaser FX, men der er ikke nogen digitale phasere jeg kender der har Smallstone lyden... desvære.
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
gs-dk
Forum Donator
Forum Donator
Indlæg: 8340
Sted: Frederiksberg

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 15. sep 2013, 13:42

Kender du den gamle Redmatica software: Autosampler, Keymap Pro? Det er det meste suveræne værktøj til sampling af keyboards - desværre er firmaet lukket. Men hvis du skulle falde over en kopi, så.......køb!
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 15. sep 2013, 13:55

gs-dk skrev:Kender du den gamle Redmatica software: Autosampler, Keymap Pro? Det er det meste suveræne værktøj til sampling af keyboards - desværre er firmaet lukket. Men hvis du skulle falde over en kopi, så.......køb!


Nej det kender jeg ikke, men vil tjekke hvad det er for noget... :)

Jeg bruger normalt SoundForge til sampling og main redigering og splitning af de samplede tangenter til enkelte lydfiler.

Før i tiden brugte jeg så Zero-X Seamless Looper til at loope samples uden crossfade (bryder mig ikke om crossfadede loops andet end i absolut nødvendige tilfælde)... men det program er forsvundet fra jordens overflade... eller rettere, registreringen af det er...

Så jeg fandt et lignende program der også kan lave seamless loops uden crossfades... og det er freeware i øvrigt, og rigtig godt faktisk... har brugt det til at loope samtlige 61 samples af det string ensemble, og det er komplet umuligt at høre loop overgangene, og tager en helvedes tid ud af arbejdet, når man så ikke skal side og rode med det manuelt.

Programmet hedder Endless WAV og kan findes her: http://www.bjoernbojahr.de/

Efter det skal samples bearbejdes mere pga. Ultra'ens sample interpoleringsalgoritme, så der skal være min. 8 samples foran og efter loop'et, hvilket jeg klarer via batch processing i SoundForge... bruger meget SoundForge's batch processing for at lette arbejdet med mange samples.

Når så samples skal over i sampleren benytter jeg AWave Studio, som kan batch sende via SMDI til E-MU'en... en stor timesaver også... og så til sidst redigere parametre i sampleren via SoundDiver.

Grunden til at jeg ikke vil crossfades er, at det ikke lyder rigtigt... det kan blive rimelig godt med en exponentiel crossfade, som gør at loop'et ikke "pumper", men det er tydeligt at høre aligevel synes jeg, så foretrækker at forsøge at finde et seamless loop først, og det er ikk enoget problem med sustained toner fra synths.
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 3968
Sted: Denmark

Re: Razmo's Gear Rambling tråd...

Indlæg Skrevet: 15. sep 2013, 14:09

Smart program i øvrigt, det der Auto Sampler... lidt af en timesaver, selv om den dog ikke klarer en af de mest tidskrævende opgaver, nemlig looping... og lige i min situation med Emi'en er det ikke meget bevendt, eftersom Emi'en ikke har MIDI... så her er der ingen vej udenom... der skal indspilles alle toner manuelt... heldigvis er der ikke noget velocity på...
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
gs-dk
Forum Donator
Forum Donator
Indlæg: 8340
Sted: Frederiksberg

Razmo's Gear Rambling tråd...

Indlæg Skrevet: 15. sep 2013, 14:48

Jo, det looper også samplingerne - og overraskende godt. Der er flere måder at loope på. . Og ja - uden midi.....pyha:)

Tilbage til "Blogs"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster