Min Polysix opfører sig underligt

Generel lydteknik og hardware, bl.a. mikrofoner, monitors, hardware synths og effekter.
Brugeravatar
Captain Chaos
Tekniker
Tekniker
Indlæg: 178
Sted: København

Min Polysix opfører sig underligt

Indlæg Skrevet: 23. jun 2013, 18:06

Hej lydfolk

Jeg kom ned i studiet den anden dag, tændte min Polysix og så opførte den sig vildt mærkeligt.`

Mine presets slet ikke lyder som de skal, og når jeg trykker på en bank- eller preset-knap, så lyser den enten ikke op eller også aktivere den en helt anden knap.

I første omgang troede derfor bare, at der var noget galt med preset-sektionen, men det viser sig at være et problem, der strækker sig over hele synthen. Skifter jeg eksempelvis til en sub-oscillator, vælger en effekt, skifter destination for lfo'en eller drejer på attenuator-switchen, så kan den også finde på at skifte preset. Det er også som om at effekterne rykker sig lidt engang imellem, så der nogle gange ikke er chorus, når man klikker hen på den og nogle gange er chorus både på dens egen placering, og når man klikker hen på neutral. Meget underligt.

Det skal lige siges, at den har været igennem det klassiske batteri-problem, men fik skiftet batteriet lige inden jeg købte den til at batteri der ikke lækker, så burde ikke være det. Dog kunne det måske godt være den gammel skade, der er begyndt at dukke frem igen.

Umiddelbart virker alle de grundlæggende ting, som de skal - oscillator, filter, arppegiator, modulationer osv. reagerer normalt. Men der er nok ikke nogen tvivl om at den skal til reparation. Ville bare lige høre om der eventuelt var nogen herinde, der havde et bud på, hvad der kan være galt, og hvor omfattende en reparation vil være, så jeg er nogenlunde forberedt på, hvad det kan komme til at koste?
Brugeravatar
teevee
Forum Superstar
Forum Superstar
Indlæg: 1971
Sted: Randers/Århus

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 23. jun 2013, 20:35

Har du prøvet et ”factory reset”?
What?
Brugeravatar
Captain Chaos
Tekniker
Tekniker
Indlæg: 178
Sted: København

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 23. jun 2013, 21:03

teevee skrev:Har du prøvet et ”factory reset”?


Nej, det har jeg ikke prøvet. Hvordan gør man det?
Brugeravatar
david mondrup
Lydmaskinist
Lydmaskinist
Indlæg: 11972
Sted: Århus

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 23. jun 2013, 21:50

Nu er der jo tale om en vaskeægte 100% analog synth, så jeg er bange for at et factory reset foregår med en loddekolbe. Til doktoren med den!
David Mondrup
www.monsdrum.com Engelsholm Højskole
Der er nu en ting, det ville være skønt at have vidst: om de fleste er de bedste, eller bare de fleste
Brugeravatar
teevee
Forum Superstar
Forum Superstar
Indlæg: 1971
Sted: Randers/Århus

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 23. jun 2013, 22:09

david mondrup skrev:Nu er der jo tale om en vaskeægte 100% analog synth, så jeg er bange for at et factory reset foregår med en loddekolbe. Til doktoren med den!


Er du også 100% sikker på at man ikke kan lave en factory reset ved at indspille en factory reset lyd-fil igennem maskinens tape-interface?
What?
Brugeravatar
david mondrup
Lydmaskinist
Lydmaskinist
Indlæg: 11972
Sted: Århus

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 23. jun 2013, 22:15

teevee skrev:
david mondrup skrev:Nu er der jo tale om en vaskeægte 100% analog synth, så jeg er bange for at et factory reset foregår med en loddekolbe. Til doktoren med den!


Er du også 100% sikker på at man ikke kan lave en factory reset ved at indspille en factory reset lyd-fil igennem maskinens tape-interface?

Næ, så langt rakte min fantasi ikke lige. Men det er da en mulighed der er værd at google før man sender den afsted.
David Mondrup
www.monsdrum.com Engelsholm Højskole
Der er nu en ting, det ville være skønt at have vidst: om de fleste er de bedste, eller bare de fleste
Brugeravatar
Captain Chaos
Tekniker
Tekniker
Indlæg: 178
Sted: København

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 23. jun 2013, 22:26

Ja, det må der lige googles lidt på. Ville være fedt, hvis det kan klares uden at sende den til reparation.
Brugeravatar
Razmo
Forum Donator
Forum Donator
Indlæg: 4526
Sted: Denmark

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 24. jun 2013, 00:30

Polysix er ikke 100 analog... den har et digital logic board som klarer bla.a. styringen af hele preset delen... man kan ikke lave presets uden digital teknologi, så det er ret simpelt.

Umiddelbart lyder det som et problem med netop logik board'et, altså dermed det board der også typpisk har batterilæk, men hvis du har fået fikset dette tidligere, burde det ikk esådan bare lige komme igen med mindre det har været dårligt fixet.

Umiddelbart lyder det som om det kunne være en løs forbindelse... i værste fald er noget af den digitale del af kredsløbet ved at gå, eller er gået, og så kræver det fejlfinding og servicering vil jeg tro.

Der er nok ikke meget andet at gøre end at smide det til service og finde ud af det... jeg husker tydeligt da jeg selv havde min Polysix, og det var ikke nemt at lokalisere de fejl den havde og fixe dem, men det lykkedes da til sidst.
[img]http://razmo.ziphoid.com/ANKH.gif[/img]
Brugeravatar
Preben Friis
Forum Superstar
Forum Superstar
Indlæg: 3155
Sted: CPH

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 24. jun 2013, 00:40

Min første tanke er en kondensator i strømforsyningen til logik delen.... hvis der er meget ripple på 5 Volt forsyningen vil logikken begynde at opføre sig tilfældigt... (ulogisk). Det passer også meget godt med at det er en 30 år gammel synth.
Brugeravatar
moqtev
Tekniker
Tekniker
Indlæg: 158
Sted: Aarhus

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 24. jun 2013, 10:05

PS her er et link til artikel om batteri-læk-problemet :
http://analog.no/cms/index.php/modifications/korg-korg-polysix-battery-leakage
Brugeravatar
AvS
Forum Superstar
Forum Superstar
Indlæg: 4124
Sted: Valby

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 24. jun 2013, 10:15

Tænker det samme som Preben. Stortset alle de synth fra den tid, som jeg har ejet har fået skiftet kondensatorer, og de gange en synth har opført sig underligt har det været en kondensator i psu'en som den var galt med.
Brugeravatar
the19thbear
Forum Superstar
Forum Superstar
Indlæg: 2591
Sted: Roskilde

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 24. jun 2013, 10:32

Øvbøv at du har problemer med den:(
-Det lyder umiddelbart som et problem med kommunikationen med CPU'en.
Alle kontrolsignaler fra pots etc ryger ned i en såkaldt multiplexer (laver det analoge om til digitale signaler - igen, kun kontrol signalerne som feks - hvilken waveform LFO er sat til, eller er sub osc sat til eller slukket).
Efter det er konverteret til nogen en cpu kan forstå ryger det gennem den og ud igen, gennem demultiplexere til selve synth delene. ( det er ihvertfald min forståelse, ret mig endelig hvis jeg tager fejl).
Hvis der sker kortslutninger af en eller anden grund, kan den opføre sig mærkeligt og få informationen galt i halsen og derfor tro at LFO waveform istedet skal styre om en effekt er tændt eller slukket.
-Det er noget der helt typisk opstår når der er syreproblemer med batteriet (som det var tilfældet tidligere). Dette har jeg dog repareret - og den har virket fint så det burde ikke være det.
Da jeg reparerede synthen tidligere rensede jeg bundkortet for at få fjernet syre, men det kan måske være der er "pletter" på bundkortet der har kortsluttet/ætset en bane og derfor opstår der problemer?

-Det ville være mit lægmandsgæt.
Det lyder som om din synth fungerer perfekt men at den bare får dataen galt i halsen.
-Det er en meget simpel reperation, men problemet kan tage lidt tid at finde. Men det er ikke svært for en musikbutik eller lign at reparere.
Hvis du selv tør, er der masser af info om emnet på nettet. Der er bla. en der hedder old crow der har en go gennemgang af hvordan man gør. (hvis det altså er problemet).

Super ærgeligt at du skulle komme ud i denne situation og håber du får det lavet!
Brugeravatar
eberl42
Producer
Producer
Indlæg: 392
Sted: Djursland

Min Polysix opfører sig underligt

Indlæg Skrevet: 24. jun 2013, 12:03

+1 til old Crow
Jeg har renset tangenter et par gange på hans anvisning
http://www.johannessmed.com
Producer - Kunstner - Musiker
Brugeravatar
Captain Chaos
Tekniker
Tekniker
Indlæg: 178
Sted: København

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 24. jun 2013, 17:25

Tak for rigtig god respons og links til brugbar info.
Jeg tager et kig på den video med old crow, men det er nok for stort et projekt for mig, at gå i gang med at fikse den selv. Den ryger nok en tur til reparation. Har I forslag til, hvor jeg kan sende den hen? Umiddelbart tænker jeg Gotharman, men kunne nu godt undvære turen til Værløse. Det ville være federe, hvis der var et sted i København.
Brugeravatar
Captain Chaos
Tekniker
Tekniker
Indlæg: 178
Sted: København

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 14. aug 2013, 12:57

Nå, nu har den været en tur hos High End Musikservice, men selvom de prøvede lidt af hvert, er problemet der stadig. De mener det er A/D-konverteren, den er gal med, men det er ikke noget de kan fikse.

Er der nogen der har ideer til andre steder man kan tage den hen eller ved om den type konvertere fås som reservedele?

Hvis ikke tror jeg det er på tide at opgive den og søge efter en ny Polysix. Så hvis nogen ligger inde med en de vil sælge, er jeg interesseret.
Brugeravatar
Tangerine
Forum Donator
Forum Donator
Indlæg: 366
Sted: Herning

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 14. aug 2013, 16:38

Hvad med Preben lyngemark
eller Roland i Åbyhøj
Brugeravatar
Captain Chaos
Tekniker
Tekniker
Indlæg: 178
Sted: København

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 15. aug 2013, 20:59

Tangerine skrev:Hvad med Preben lyngemark
eller Roland i Åbyhøj


Tak for tippet. Ringede til Preben Lyngemark i dag. Han var meget hjælpsom og ville prøve at skaffe kontakt til en Korg-ekspert.
Brugeravatar
Preben Friis
Forum Superstar
Forum Superstar
Indlæg: 3155
Sted: CPH

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 17. aug 2013, 17:18

Captain Chaos skrev:De mener det er A/D-konverteren, den er gal med, men det er ikke noget de kan fikse.

Det var dog det mest ukvalificerede gæt de kunne komme med.....! :shock:
Brugeravatar
the19thbear
Forum Superstar
Forum Superstar
Indlæg: 2591
Sted: Roskilde

Indlæg Skrevet: 17. aug 2013, 17:45

Hvad med Gotharman?? Han kan fixe alt. Ved dog ikke om han har tid pt.
Brugeravatar
Captain Chaos
Tekniker
Tekniker
Indlæg: 178
Sted: København

Re:

Indlæg Skrevet: 19. aug 2013, 09:16

the19thbear skrev:Hvad med Gotharman?? Han kan fixe alt. Ved dog ikke om han har tid pt.


Ja, ham har jeg også haft rigtig gode erfaringer med tidligere og var den første jeg tog fat i, da problemet opstod. Men han er åbenbart stoppet med at reparere andre synhs end sine egne.
Brugeravatar
GeorgeHayduke
Forum Superstar
Forum Superstar
Indlæg: 1764

Re: Min Polysix opfører sig underligt

Indlæg Skrevet: 27. aug 2013, 12:06

Har du haft den åbnet og hevet alle båndkabler af, renset dem, og sat dem på igen?

Det kunne meget vel bare være irrede båndkabler, det kan netop give de der 'vilde' symptomer.

Billede

Tilbage til "Andet Udstyr & Lydteknik"

Hvem er online

Brugere der læser dette forum: david mondrup, EmilEmil og 4 gæster