Er Waves support ikke eksisterende efterhånden?

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Brugeravatar
bluefonia
Forum Donator
Forum Donator
Indlæg: 916
Sted: Kerteminde, - sådan ca.

Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 6. okt 2018, 12:36

Mine vers. 9 plugins har ikke virket/vist sig i Logic siden jeg opdaterede nogle af Waves plugins til vers. 10. (VST vers. 9 virker besynderligt nok i Studio One).
Jeg skrev til deres support i sommer, da det skete, jeg skrev for 5 uger siden og endelig for 10 dage siden. jeg har ikke hørt en s... tilbage fra dem.
Måske de ikke har råd til supportfolk nu, hvor de sælger deres plugins til $29 :)

Nå, men jeg er ret træt af, at jeg ikke kan loaded ældre projekter med Waves vers 9 i Logic - og træt af Waves support...

Andre der har ligninde oplevelser?
iMac i7 3.4Ghz 16 Gb · MacBook Air · Audient iD22/Apollo Twin · Adam A7X · Studio One 3/Logic Pro X · Vintage Design M73D MKll · RNC 1773
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 6. okt 2018, 17:02

Hvilken macOS er du på?

Du kan evt. kigge her for at se kompabilitet: https://www.waves.com/support/tech-spec ... rsion-9-92

Må lige checke senere, hvordan det står til på min computer.
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 6. okt 2018, 17:26

Ævs. Samme problem her.

Skærmbillede 2018-10-06 kl. 17.15.05.png


Seneste High Sierra. VST-versionen åbner fint i Studio One. AU vil ikke i hverken Studio One eller Mainstage.
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 6. okt 2018, 17:31

SustainerPlayer skrev:Hvilken macOS er du på?

Du kan evt. kigge her for at se kompabilitet: https://www.waves.com/support/tech-spec ... rsion-9-92


Svaret er vist her. Mine version 10 plugs åbner fint i AU. Mine version 9 er version 9.2.0 som ikke dækker 10.13 :-x

Hmm fågging lård ...
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 6. okt 2018, 17:41

Hvordan er det nu lige, når man upgrader i stedet for at wuppe? Bliver ens andre licenser automatisk upgraded til seneste version eller skal der både upgrades og wuppes?
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 6. okt 2018, 17:53

Problemet er så også, at selvom man evt. kan upgrade og få lup den vej, så sidder man jo med et større wup-problem næste gang. :-P

f*cking gangsters.

Findes der et fedt alternativ til Vocal Rider?
Brugeravatar
bluefonia
Forum Donator
Forum Donator
Indlæg: 916
Sted: Kerteminde, - sådan ca.

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 6. okt 2018, 18:20

Hvilken macOS er du på?
Du kan evt. kigge her for at se kompabilitet: https://www.waves.com/support/tech-spec ... rsion-9-92


Hm, ja der fremgår det jo, at OS 10.13.3 var sidste version, som Waves 9.9.2 kunne køre under. Men hos mig kørte 9.9.2 ganske upåklageligt frem til og med OS 10.13.5
Og det er da underligt at Waves VST3 vers. 9.92 stadig virker i OS 10.13.6, mens AU-versionerne ikke gør det ???...

Hvis man skal opdatere sine 9.92 versioner, så der det jo næsten billiger at købe dem på tilbud til $29 end at betale WUP :-D


EDIT: Forstår så stadig ikke, hvorfor jeg ikke høre en lyd fra Waves support.
iMac i7 3.4Ghz 16 Gb · MacBook Air · Audient iD22/Apollo Twin · Adam A7X · Studio One 3/Logic Pro X · Vintage Design M73D MKll · RNC 1773
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 6. okt 2018, 18:34

bluefonia skrev:Hm, ja der fremgår det jo, at OS 10.13.3 var sidste version, som Waves 9.9.2 kunne køre under. Men hos mig kørte 9.9.2 ganske upåklageligt frem til og med OS 10.13.5


Tjaa - der er jo forskel på, hvad de garanterer - og hvad der så evt. virker. Det er jo sådan set fair nok.

bluefonia skrev:Og det er da underligt at Waves VST3 vers. 9.92 stadig virker i OS 10.13.6, mens AU-versionerne ikke gør det ???...


Måske Apple har pillet ved AU i 13.6? Generelt virker VST3 bare bedre - også på macOS :roll:

bluefonia skrev:Hvis man skal opdatere sine 9.92 versioner, så der det jo næsten billiger at købe dem på tilbud til $29 end at betale WUP :-D


Mine wup-priser pr. plugin er mellem 7,5 - 29 dollars, så det afhænger.

bluefonia skrev:EDIT: Forstår så stadig ikke, hvorfor jeg ikke høre en lyd fra Waves support.


Det er så noget helt andet.

Tror jeg vil prøve at finde et alternativ til vocal rider, det er sådan set det eneste, jeg ikke vil "undvære".

Har lige prøvet Meldas MAutoVolume. Men de har desværre fjernet muligheden for at skrive automatisering i plugget. Det er vigtigt for mig.

Og Melda er heller ikke altid lige fine til at holde deres plugs ved lige/updateret. Nogle gange gør de som her, så fjerner de det problematiske funktion i plugget og så sker der ikke mere.

Fågging pluginleverandører - fågging first world problems. :| :wink:
Knord
Kaffedreng
Kaffedreng
Indlæg: 8
Sted: Kbh

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 7. okt 2018, 20:53

Jeg havde samme problem.
Har du prøvet, at hente waves organizer V9-V10
Åbne den og skrive din kode i terminal?
Du kan hente den på deres support side.
Du kan ikke se din kode når du skriver, men den kører i ca. 10 sek når du har trykket enter og så bare genstart.
Håber du får det løst
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 7. okt 2018, 21:22

Tak. Det vil jeg kigge nærmere på, selvom den ikke er beskrevet til at løse dette problem.

https://www.waves.com/support/plugins-a ... ing-to-v10
Brugeravatar
DUBTEMPLE
Forum Donator
Forum Donator
Indlæg: 4311
Sted: DK/SE

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 8. okt 2018, 12:55

Sådan noget det slet ikke skulle være nødvendigt at bruge dyrebar tid på

Jeg syntes ikke man skal dukke nakken og rette ind under undskyldning om "first world problems", man skal ikke være flov over "at have råd", og man skal ikke lade sig malke eller blive pisset på over tid, som del af en udtænkt strategi, (især IK og Waves), det er os der har holdt bukserne oppe på dem,... dybest set,... vi kan tillade os at stille forventninger og krav

Startede jeg forfra kan jeg godt forestille mig at køre low budget Reaper, freebees, og kun enkelte plugs derudover, hvis producenterne har et problem er det selvskabt og vil altid være deres eget ansvar

29 USD er dyrt for disse plugs, det er DET der realiteten,..

Det er som oftest samme kode solgt 1000 gange før, bare i andre "skind"
Brugeravatar
KristianNielsen
Forum Superstar
Forum Superstar
Indlæg: 2177
Sted: Holbæk

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 8. okt 2018, 14:15

Mine v9 plugins fuckede også op da jeg installerede v10, men fik det løst. Der var en eller anden legacy dims, så man kunne installere v9 versionerne under det nye system. Kan lige prøve at finde den, hvis ikke du har fået det løst :)
Brugeravatar
Rosenfeldt
Forum Donator
Forum Donator
Indlæg: 2188
Sted: Hørsholm

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 8. okt 2018, 14:26

KristianNielsen skrev:Mine v9 plugins fuckede også op da jeg installerede v10, men fik det løst. Der var en eller anden legacy dims, så man kunne installere v9 versionerne under det nye system. Kan lige prøve at finde den, hvis ikke du har fået det løst :)

Du må MEGET gerne smide din løsning her, da jeg sidder i samme situation. Tak! :)
"nothing is stronger than the weakest part" ...
Brugeravatar
KristianNielsen
Forum Superstar
Forum Superstar
Indlæg: 2177
Sted: Holbæk

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 8. okt 2018, 14:52

Er ikke på studio-computeren nu, men er ret sikker på at det var denne her jeg fulgte: https://www.waves.com/support/how-to-ro ... aves-v9-92 :)
Brugeravatar
Rosenfeldt
Forum Donator
Forum Donator
Indlæg: 2188
Sted: Hørsholm

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 8. okt 2018, 15:25

KristianNielsen skrev:Er ikke på studio-computeren nu, men er ret sikker på at det var denne her jeg fulgte: https://www.waves.com/support/how-to-ro ... aves-v9-92 :)

Jeg tror mit problem ligger i macOS Mojave og den ældre Waves Central. Jeg kan ikke installere plugins offline ...


Sent from my iPhone using Tapatalk Pro
"nothing is stronger than the weakest part" ...
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 8. okt 2018, 15:29

SustainerPlayer skrev:Tak. Det vil jeg kigge nærmere på, selvom den ikke er beskrevet til at løse dette problem.

https://www.waves.com/support/plugins-a ... ing-to-v10


Ovenstående løste problemet hos mig (selvom det ikke beskriver netop dette problem).

Gå til linket og gå ned på siden og klik på plusset ud for "If some of your licenses are V10 and some are V9".

Den downloaded "organiser" er i øvrigt usigned - så man skal lige ind i sikkerhedsindstillinger for at give den lov til at lave [s]ravage[/s] rydde op på ens computer.
Brugeravatar
SustainerPlayer
Forum Superstar
Forum Superstar
Indlæg: 8954
Sted: Brøndby

Re: Er Waves support ikke eksisterende efterhånden?

Indlæg Skrevet: 8. okt 2018, 15:48

DUBTEMPLE skrev:Sådan noget det slet ikke skulle være nødvendigt at bruge dyrebar tid på


Helt enig. :)

DUBTEMPLE skrev:Jeg syntes ikke man skal dukke nakken og rette ind under undskyldning om "first world problems", man skal ikke være flov over "at have råd", og man skal ikke lade sig malke eller blive pisset på over tid, som del af en udtænkt strategi, (især IK og Waves), det er os der har holdt bukserne oppe på dem,... dybest set,... vi kan tillade os at stille forventninger og krav


Også enig her. Kommentaren om first world problems var nu bare rettet på, at værre er det nu ikke - og man har jo muligheden for at sige farvel og tak. (når man nu sidder og lader sig pisse af gammelmandsstyle :-D )

DUBTEMPLE skrev:Startede jeg forfra kan jeg godt forestille mig at køre low budget Reaper, freebees, og kun enkelte plugs derudover, hvis producenterne har et problem er det selvskabt og vil altid være deres eget ansvar


Yep. Det ville havde været skønt, hvis man havde al den erfaring, da man startede.
Jeg har fået slettet al det skrald IK/T-racks installerede med deres "freebee". Og som tidligere nævnt, vil jeg se, om jeg ikke med tiden kan komme ud af kløerne på Waves.



DUBTEMPLE skrev:
29 USD er dyrt for disse plugs, det er DET der realiteten,..

Det er som oftest samme kode solgt 1000 gange før, bare i andre "skind"


Yep - Også en grund til, at jeg linkede til dette indlæg højere oppe:

Well, reading that GL thread confirms definitly my decision to stop using Waves plugins (have only a few) and never ever buy some! Waves is an ill-natured, furtive company that preys their customers. Please get me right, I don't want to discuss about plugin quality! It's just their way to catch customers like me with plugin deals and then they try to take you hostage with so-called upgrades, disregarding their ugly installer, limited 2 computer support, slow scanning shell (yes, my scans run now obviously faster). So in the end I feel that I just had thrown away my money for nothing.

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Bing [Bot], Synthesio (hippo) og 3 gæster