Mac Pro 4.1 klikker

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Brugeravatar
AvS
Forum Superstar
Forum Superstar
Indlæg: 3912
Sted: Valby

Mac Pro 4.1 klikker

Indlæg Skrevet: 1. okt 2018, 15:20

Min gode gamle Mac Pro 4.1 fra 2009 er begyndt få problemer. Den er begyndt at klikke. Som regel starter det, når den er i sleep mode, men har én gang oplevet at den gjorde det ved startup og derfor ikke ville starte. Jeg troede først at det var harddisken som var død, men har taget den ud, og kun kørt med dens SSD systemdisk, som jeg satte i for nogle år siden, men jeg får samme klikkelyd engang imellem. Er kommet frem til at det måske er et relæ inde i PSU'en (det minder meget om denne lyd, men min er mere regelmæssig - som et ur der tikker: https://www.youtube.com/watch?v=EifI9-BN7KI).

Såååå er der nogle elektronikkyndige, som ved hvad det evt. kan skyldes og om det er noget man selv kan fikse? Tænker at det er en gammel svend og måske det er en elektrolyt som skal skiftes. Eller kan man købe en ny PSU et sted til sådan en gammel maskine...?

Jeg har kørt hardware check, for det kunne jo også være at det ikke var selve PSUen, men styrringen af PSUen som den var galt med, men den fandt ingen hardware fejl.

Alle råd modtages.
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 26740
Sted: Hørsholm

Re: Mac Pro 4.1 klikker

Indlæg Skrevet: 1. okt 2018, 15:49

Det er ikke en blæser der er dårlig eller blokkeret, vel? Er alle finner intakte?
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 26740
Sted: Hørsholm

Re: Mac Pro 4.1 klikker

Indlæg Skrevet: 1. okt 2018, 15:52

Er det iøvrigt muligt for dig at høre mere præcist hvor klikkene kommer fra?

Nu kender jeg ikke sådan en Mac Pro indvendigt, og generelt Apples bundkort, men en PSU fra Corsair e.l. burde have alle de forbindelser der kræves. Om den så fysisk passer ind i kabinettet ved jeg ikke.
Brugeravatar
AvS
Forum Superstar
Forum Superstar
Indlæg: 3912
Sted: Valby

Re: Mac Pro 4.1 klikker

Indlæg Skrevet: 1. okt 2018, 15:55

Ja, jeg skal lige været helt sikker på at det kommer fra PSU'en. Har fjernet coveret så næste gang den klikker, må jeg lige nærlytte.

Christoffer I. N. skrev:Det er ikke en blæser der er dårlig eller blokkeret, vel? Er alle finner intakte?


Dunno - jeg har ikke være i Finland for nyligt. Tøøøhhøø :dollargrin:

Jeg har forsøgt at både suge og puste alt støv væk, men har ikke kunne komme rigtigt til inde i PSUen da den er lidt indkapslet. Kan godt give den et ekstra blæs. :-P En anden ting, som lige er gået op for mig at jeg kan prøve er et resette SMC. Jeg troede faktisk at jeg havde gjort det, men kan se at jeg har fuldt en forkert guide. SMC på mac's relaterer sig ofte til strøm issues, og min Mac Pro har faktisk været lidt funky de seneste par måneder, hvor den er våget af sleep mode af sig selv en del gange. Det er nok lidt et long shot, da en klikke lyd virker mere alvorligt, men jeg prøver i aften.

I'll be back.. 8-)
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 26740
Sted: Hørsholm

Re: Mac Pro 4.1 klikker

Indlæg Skrevet: 1. okt 2018, 15:56

Hvis det er et relæ kan det være at du kan mærke klikket på siden af PSU'en.
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 26740
Sted: Hørsholm

Re: Mac Pro 4.1 klikker

Indlæg Skrevet: 1. okt 2018, 15:58

Og igen, hvis du kan se et relæ der kan mærkes på, uden at du kommer i nærheden af blottede lodninger eller andre forbindelser, så burde du kunne mærke det på relæet, hvis det klikker.
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 26740
Sted: Hørsholm

Re: Mac Pro 4.1 klikker

Indlæg Skrevet: 1. okt 2018, 16:00

Lige endnu en ting... Det behøver jo ikke være relæet der er noget i vejen med, men nærmere det der styrer relæet. Om der kan sidde noget på motherboardet, eller andre steder udenfor PSU'en, som får relæet til at slå til eller fra, er jeg slet ikke klog nok til at sige noget konkret om.
Brugeravatar
AvS
Forum Superstar
Forum Superstar
Indlæg: 3912
Sted: Valby

Re: Mac Pro 4.1 klikker

Indlæg Skrevet: 4. okt 2018, 13:56

Den lavede lyden igen efter flere dagen uden problemer. Den klikkede og ville ikke starte op. Tror faktisk at det er DVD drevet den er gal med, og ikke PSUen som først antaget. Kan sagtens undvære det optiske drev, så jeg har pillet det ud, og så må jeg se om det løser problemet.

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Bing [Bot] og 3 gæster