Hackintosh problemer - hjælp!

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Brugeravatar
bjorne42
Forum Donator
Forum Donator
Indlæg: 150
Sted: Odense NV

Re: Hackintosh problemer - hjælp!

Indlæg Skrevet: 11. apr 2018, 20:05

Jeg fik et ældre grafikkort af min fætter, et geforce (nvidia) 600 og noget, og derfor har jeg i Multibeast valgt "Inject Nvidia".

Jeg har dog en ekstra skærm, som jeg satte til via den ene DVI indgang på min GPU, og der foregår det hele åbenbart nu, så jeg sidder og skriver fra min Hackintosh nu :)

Nu har jeg følgende to problemer:
1) mine to M.2 SSD'ere bliver ikke genkendt når jeg åbner finder eller Disc Utility. Jeg kan se dem begge i BIOS, men når jeg går ind i det tool i BIOS, der hedder Secure Erase, kan jeg heller ikke få dem frem der, og få lov til at formatere dem. Skal jeg afskrive dem helt, eller kender I til lignende problemer?

2) Da jeg købte delene til min computer, var jeg nødt til at købe sådan et PCMCIA kort elelr havd de hedder, med Firewire 800 porte, således at jeg kan bruge mit fireface 800 lydkort. Nu har jeg installeret driverne til lydkortet, men når man åbner "fireface settings" og "totalmix", lukker computeren dem igen med det samme. På mit lydkort kan jeg se at der ikke er identificeret nogen "host", så det virker som om computeren slet ikke har registreret, at der er en tilslutning i de porte. Jeg har også et TP9 archer trådløst netværkskort som virker udemærket, uden installation af specielle drivere. kan det være fordi jeg skal hente en særskilt driver, eller skal jeg lave nogle ændringer i BIOS?

3) sidst men ikke mindst, jeres vurdering, bør jeg holde mig fra at opdatere til High Sierra? Jeg synes det lader til, at flere andre har haft held til det, når de har haft Sierra på maskinen først.
Brugeravatar
the19thbear
Forum Superstar
Forum Superstar
Indlæg: 2238
Sted: Roskilde

Re: Hackintosh problemer - hjælp!

Indlæg Skrevet: 12. apr 2018, 16:08

1: Jeg kender ikke noget til m2 ssd diske. Men jeg er sikker på at der står en masse om det på tonymac

2: Det tyder på at FW kortet slet ikke er genkendt. Går ud fra du mener at det er et PCI-e kort?
Du kan gå ind i " about this mac" og så trykke på "system report". Derfra burde du kunne se al den genkendte indmad i din pc.
under PCI eller FIREWIRE ude til venstre burde du kunne se om der er kort genkendt eller ej.

Hvis dit FW kort er understøttet af OSX burde det virke helt uden problemer.

3: Hold dig fra at opdatere inditl du et stabilt system
Brugeravatar
bjorne42
Forum Donator
Forum Donator
Indlæg: 150
Sted: Odense NV

Re: Hackintosh problemer - hjælp!

Indlæg Skrevet: 12. apr 2018, 21:23

Jeg fandt løsningen på problemet, det er nemlig ganske rigtigt et PCI Express kort. Da jeg lavede systemrapporten, identificerede den en vendor til Firewire, men problemet lå i, at når man vælger sit discontinued product på RME's hjemmeside, og vælger en driver dertil, får man en fra midt nullerne. Hvis man går ind via deres drivers-side, og vælger Firewire, får man den rigtige, og så virkede mit lydkort efter genstart uden videre.

M.2 SSd'ere ligner en større omgang at kaste sig ud i, så det kan være jeg bare piller dem ud og sælger dem igen.

3: Hvad tænker du i forhold til et stabilt system. Min umiddelbare tanke var at det var smartere at prøve at lave upgrade nu, før jeg har installeret for mange ting på maskinen, og hvis det så var helt ged, kunne jeg lave en secure erase og installere Sierra på ny. Men du tænker det er bedre at vente, till det har vist sig at køre stabilt over længere tid?

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Ingen og 4 gæster