Play back i Studio One 3.5.2 - Løst

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
MarkBass
Ass. tekniker
Ass. tekniker
Indlæg: 110
Sted: Nyborg

Play back i Studio One 3.5.2 - Løst

Indlæg Skrevet: 6. okt 2017, 16:28

Hej Maskinister,

jeg har fået et mærkeligt problem efter jeg har opgraderet til Studio One release 3.5.2. (det er også muligt at det er et flueben jeg ubevist har fået sat forkert et eller andet sted).

Når jeg trykker play back og bagefter klikker med musen udenfor Studio One forsvinder lyden på alle spor; men play back stopper ikke. Det sker hvis jeg f.eks. skal ændre noget i Totalmix eller lige skal checke mail i en browser.

Når jeg så klikker et eller andet sted i Studio One igen kommer lyden tilbage....

Jeg kører W10 og med et RME UCX lydkort (men problemet er det samme hvis jeg bruger mit RME HDSP9632).

Håber nogen kan hjælpe...
Senest rettet af MarkBass 6. okt 2017, 19:25, rettet i alt 1 gang.
Brugeravatar
Hippo
Forum Superstar
Forum Superstar
Indlæg: 1053
Sted: FishCorp

Re: Play back i Studio One 3.5.2

Indlæg Skrevet: 6. okt 2017, 17:10

.. prøv at se om du kan finde en option som hedder "Release background audio" - tror det er der balladen ligger!
Rune Broup :: Producer / Tekniker / Synth-hvisker @ FishCorp
Jacob Bellens :: The Late Great Fitzcarraldos :: Ida Red :: Shy Shy Shy
MarkBass
Ass. tekniker
Ass. tekniker
Indlæg: 110
Sted: Nyborg

Re: Play back i Studio One 3.5.2

Indlæg Skrevet: 6. okt 2017, 17:45

Det var det!!!!!

Der er et flue ben der hedder "Release audio in background" som var sat i Audio Setup.

Mange tak for hjælpen og god Weekend!

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Bing [Bot] og 3 gæster