H-delay fra Waves problem.....

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Brugeravatar
kplinc
Tekniker
Tekniker
Indlæg: 172
Sted: Espergærde

H-delay fra Waves problem.....

Indlæg Skrevet: 5. maj 2017, 12:23

Hvordan kan H-delay i en bus lave latency/delay på et nyt audiotrack, hvor den ikke er bus? Det virker som den går ind og
'delayer' alle audios i filerne....? Også selvom jeg slår den fra?
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 23294
Sted: Hørsholm

Re: H-delay fra Waves problem.....

Indlæg Skrevet: 5. maj 2017, 12:27

Prøv Constrain Delay Compensation og se om det fikser problemet. Jeg mener at Logic har sådan en funktion.
Brugeravatar
kplinc
Tekniker
Tekniker
Indlæg: 172
Sted: Espergærde

Re: H-delay fra Waves problem.....

Indlæg Skrevet: 5. maj 2017, 13:11

prøver, tak....
Brugeravatar
Søren Dyhr
Forum Superstar
Forum Superstar
Indlæg: 2932
Sted: Rødovre

Re: H-delay fra Waves problem.....

Indlæg Skrevet: 5. maj 2017, 20:45

Jeg ville så sige at en plugin som reverb eller delay, aldrig skal puttes lige i channelstrip, men sendes over bus fordi man alligevel skal equalizere på det der kommer ud igen for at blande det optimalt med de originale signaler.

--sd
Brugeravatar
kplinc
Tekniker
Tekniker
Indlæg: 172
Sted: Espergærde

Re: H-delay fra Waves problem.....

Indlæg Skrevet: 7. maj 2017, 11:30

Hr Dyhr- det er jo basic knowledge... og ikke problemet her....
Brugeravatar
Søren Dyhr
Forum Superstar
Forum Superstar
Indlæg: 2932
Sted: Rødovre

Re: H-delay fra Waves problem.....

Indlæg Skrevet: 7. maj 2017, 12:53

Ja du sagde du lagde den i bus, har du ændret formuleringen sidenhen? Jeg undskylder misforståelsen. Hvad er platformen? Fordi det virker som om at det er lige det her problem:

http://duc.avid.com/showthread.php?t=378591

Måske du skulle aflytte igennem AU Lab og Soundflower hvor du så lægger plugin'en i stedet for.

--sd

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster