Audient ID14 virker ikke i Cubase 7.5

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Brugeravatar
Sam Silver
Bag pulten
Bag pulten
Indlæg: 243
Sted: 4000, 3$

Audient ID14 virker ikke i Cubase 7.5

Indlæg Skrevet: 19. mar 2017, 18:32

Hej maskinister

Jeg har købt nyt lydkort, Audient ID14, og det lyder pissegodt. Der er bare én hage ved det: Jeg kan ikke få det til at virke i Cubase 7.5 :shock:

Det kan næsten ikke passe, at de har lavet et lydkort, som ikke virker med en Cubase-version, der kun er to år gammel. Det er jo som sådan heller ikke en ny model lydkort, så faktisk har Cubase 7.5 vel kun været et år gammelt, da det kom ud...

Kan der være nogle indstillinger, som jeg har overset?

(Jeg har selvfølgelig valgt selve lydkortet i Cubase, og det ser fint ud derinde, men der er bare ikke hul igennem.)

Jeg har set en anden på nettet, som har haft samme problem, og han fik det til at virke ved at opgradere til Cubase 9, men det har jeg virkelig ikke planer om p.t.

Vh. Sam
Brugeravatar
stralner
Executive Producer
Executive Producer
Indlæg: 914
Sted: Nordjylland

Re: Audient ID14 virker ikke i Cubase 7.5

Indlæg Skrevet: 20. mar 2017, 01:32

Sam Silver skrev:Hej maskinister

Jeg har købt nyt lydkort, Audient ID14, og det lyder pissegodt. Der er bare én hage ved det: Jeg kan ikke få det til at virke i Cubase 7.5 :shock:

Det kan næsten ikke passe, at de har lavet et lydkort, som ikke virker med en Cubase-version, der kun er to år gammel. Det er jo som sådan heller ikke en ny model lydkort, så faktisk har Cubase 7.5 vel kun været et år gammelt, da det kom ud...

Kan der være nogle indstillinger, som jeg har overset?

(Jeg har selvfølgelig valgt selve lydkortet i Cubase, og det ser fint ud derinde, men der er bare ikke hul igennem.)

Jeg har set en anden på nettet, som har haft samme problem, og han fik det til at virke ved at opgradere til Cubase 9, men det har jeg virkelig ikke planer om p.t.

Vh. Sam


Jeg kan ikke tro at der er en sammenhæng mellem hvilken version af Cubase du bruger. Tænker nærmere at du lige skal se under devices/vst connections og se om outputs er rigtig. Dit lydkort skulle gerne være at se under audio devices og du skal også gerne have en left og right channel (en af hver) Ellers laver du bare en ny bus :-D

Jeg går ud fra at du har valgt dit lydkort under devices\device setup\ vst audio system\ ASIO driver og valgt den rigtige!!! og at du ikke har indstillinger i Control room som er sat forkert, det er ikke vigtigt hvis control room er deaktiveret :wink:
Cubase 9.0 pro
Brugeravatar
Sam Silver
Bag pulten
Bag pulten
Indlæg: 243
Sted: 4000, 3$

Re: Audient ID14 virker ikke i Cubase 7.5

Indlæg Skrevet: 20. mar 2017, 15:53

Ja, altså kortet er valgt under devices, og alt ser rigtigt ud.

Jeg har downloadet en trial af Cubase 9, og der fungerer det... :roll:

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster