PC UAD støj/hyletone

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

PC UAD støj/hyletone

Indlæg Skrevet: 16. mar 2017, 07:23

PC folk nu må I overbevise mig om at PC er på par med Mac.

Uden at dette skal blive til en af de berømte fanboy tråde, så har jeg brug for nogle kyndige pc folk til at hjælpe mig.

Jeg er gået til pc, og er løbet ind i nogle problemer. Der er lidt mere tweaking for at det spiller som Mac hvor jeg bare sætter mine ting til og det virker med det samme. Sry pc folk det gør det bare ikke på windows.

Efter at have et crash som gjorde at jeg måtte geninstallere alt, så er jeg ved at være oppe igen (forslag til diskcloning værktøj modtages gerne, har kørt carbon copy cloner på mac).

Mit problem er nu at jeg har opdateret til nyere version af UAD software, så ved ikke om det er det eller noget andet der laver fejlen.

MEN:
Når jeg indsætter et plugin kommer der en konstant hyletone som viser sig kraftigere og kraftigere jo flere plugins (kun UAD) der kommer på. Denne tone skifter også frekvens alt efter min buffersize (fx 64 = ca 690hz og 128 = 345hz) Samt det hele lyder som det er bitcrushed (Tonen/støj ikke det optaget audio)

Når jeg bouncer track ud kommer det ikke med, så kan jeg afspille fil og det lyder som det skal, hvilket dog også gør at jeg ikke kan optage støjen så I kan høre hvordan det lyder.

Jeg kører windows 10 med UAD Apollo Twin Thunderbolt, samt Presonus Studio One V3
Brugeravatar
Nicolai
Forum Donator
Forum Donator
Indlæg: 1459
Sted: Vejle

Re: PC UAD støj/hyletone

Indlæg Skrevet: 16. mar 2017, 07:48

Kommer det fysisk fra hardwaren? Jeg har på et tidspunkt oplevet noget lignende med et ellers fantastisk GigaByte motherboard....

Eller kommer det gennem audio signal vejen?
Jupiter: 8, 6, 4, MKS-80, 8000
Juno: 60, 106, MKS-50
JX: 10, 8p, 3p, MKS-30
JD: 800, 990 Vintage
D: 50, 550
JV: 2080, 1080, 880, 80
SH: 1, 1000, 2000
V-synth, FantomG7
(OB-8, Moog Voyager, Prophet-600, Trident2, PolySix, MS-20m, NordLead2, Virus osv osv)
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

Re: PC UAD støj/hyletone

Indlæg Skrevet: 16. mar 2017, 08:05

Er et gigabyte mobo jeg har.

Det er igennem audio, altså jeg hører det ud af lydkortets output.
Brugeravatar
Nicolai
Forum Donator
Forum Donator
Indlæg: 1459
Sted: Vejle

Re: PC UAD støj/hyletone

Indlæg Skrevet: 16. mar 2017, 08:29

Hmm.... det ved jeg sgu ikke. Jeg havde noget voldsom støj fra mit PowerCore på et tidspunkt som også blev gradvist højere, nærmest som feedback. Det viste sig at være en komponent på kortet der var faldet af (fordi PCI(e) kortpladserne på MB sidder for tæt, sammenholdt med grafikkort med store passive køle-klodser....
Jupiter: 8, 6, 4, MKS-80, 8000
Juno: 60, 106, MKS-50
JX: 10, 8p, 3p, MKS-30
JD: 800, 990 Vintage
D: 50, 550
JV: 2080, 1080, 880, 80
SH: 1, 1000, 2000
V-synth, FantomG7
(OB-8, Moog Voyager, Prophet-600, Trident2, PolySix, MS-20m, NordLead2, Virus osv osv)
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

Re: PC UAD støj/hyletone

Indlæg Skrevet: 17. mar 2017, 15:40

Tænker ikke det er en komponent, det kører på thunderbolt eksternt.
Brugeravatar
SLL
Forum Donator
Forum Donator
Indlæg: 4597
Sted: DK

Re: PC UAD støj/hyletone

Indlæg Skrevet: 18. mar 2017, 07:41

Jeg gætter på, at det er noget Thunderbolt setup halløj. Prøv at tjekke op på UAD's egen Thunderbolt hjælpe side her:
https://help.uaudio.com/hc/en-us/articl ... patibility
Gå den efter step by step.

Nederst på siden, er der et "Configuring Windows for Thunderbolt" link, som jeg nok lige ville tjekke op på. Altså om din PC/windows er sat korrekt op til Thunderbolt.

SLL
Brugeravatar
mcpersso
Producer
Producer
Indlæg: 360
Sted: Jylland

Re: PC UAD støj/hyletone

Indlæg Skrevet: 18. mar 2017, 18:36

evt. Hvilken TB konverter har du ?
mvh

Peter Persson
--------------------------------------
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

Re: PC UAD støj/hyletone

Indlæg Skrevet: 19. mar 2017, 13:58

SLL skrev:Jeg gætter på, at det er noget Thunderbolt setup halløj. Prøv at tjekke op på UAD's egen Thunderbolt hjælpe side her:
https://help.uaudio.com/hc/en-us/articl ... patibility
Gå den efter step by step.

Nederst på siden, er der et "Configuring Windows for Thunderbolt" link, som jeg nok lige ville tjekke op på. Altså om din PC/windows er sat korrekt op til Thunderbolt.

SLL


Ja har jeg tjekket op på... Og havde ingen problemer med min forrige installation.

mcpersso skrev:evt. Hvilken TB konverter har du ?


Bruger Apples, selvom de skriver den ikke helt er supportet. Har dog kørt med den uden problemer før, på selvsamme system. Det eneste jeg kan se de skriver er at den ikke er hotplug, eller misser jeg noget ?
Brugeravatar
mcpersso
Producer
Producer
Indlæg: 360
Sted: Jylland

Re: PC UAD støj/hyletone

Indlæg Skrevet: 19. mar 2017, 14:11

mvh

Peter Persson
--------------------------------------
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

Re: PC UAD støj/hyletone

Indlæg Skrevet: 19. mar 2017, 17:48

Hvilket mobo kører du med og hvordan har du optimeseret win10 ?

Har lige bestilt en ny usb-c adapter, har lige tjekket på mac uden adapter og der har jeg ingen hyletone.
Har lavet full fresh install af win10 med kun uad samt studie one installeret og der er det stadigvæk
Brugeravatar
mcpersso
Producer
Producer
Indlæg: 360
Sted: Jylland

Re: PC UAD støj/hyletone

Indlæg Skrevet: 20. mar 2017, 00:45

GIGABYTE-GA-Z170X-UD5-TH / 6700K

På Win 10 har jeg ikke gjort ret meget, men HUSK du SKAL køre med Win 10 vers 1607.

Mit bundkort var på listen over dem, der var godkendt af Uad.

https://help.uaudio.com/hc/en-us/articles/215731443-Apollo-Thunderbolt-Windows-Compatibility
mvh

Peter Persson
--------------------------------------
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

Re: PC UAD støj/hyletone

Indlæg Skrevet: 20. mar 2017, 07:48

Ok det er præcis samme setup som jeg kører med.
Når du skriver SKAL køre med 1607 betyder det så at jeg ikke må opdatere til nyere ?

Kan se at jeg kører med 1607
Hvilken build kører du med ? Jeg kører med 14393.953

Må prøve at se om det virker når jeg modtager en ny usb-c /thunderbolt3 adapter
mvh

Peter Persson
--------------------------------------
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

Re: PC UAD støj/hyletone

Indlæg Skrevet: 20. mar 2017, 15:51



Tak men den har jeg styr på .. tænker mere hvilket build DU kører med.. jeg skrev mit i kommentaren :)
Brugeravatar
mcpersso
Producer
Producer
Indlæg: 360
Sted: Jylland

Re: PC UAD støj/hyletone

Indlæg Skrevet: 20. mar 2017, 19:51

1607
build 14393.693
mvh

Peter Persson
--------------------------------------
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

Re: PC UAD støj/hyletone

Indlæg Skrevet: 20. mar 2017, 22:11

ok så jeg kører med et lidt nyere build... hmm..
Brugeravatar
mcpersso
Producer
Producer
Indlæg: 360
Sted: Jylland

Re: PC UAD støj/hyletone

Indlæg Skrevet: 21. mar 2017, 13:30

Skriv lige når du finder løsningen.
mvh

Peter Persson
--------------------------------------
Brugeravatar
Jesper Zar
Executive Producer
Executive Producer
Indlæg: 781
Sted: Aalborg

Re: PC UAD støj/hyletone

Indlæg Skrevet: 21. mar 2017, 17:07

Ok det bliver mærkeligt det her, men har umiddelbart fundet problemet, eller fundet en løsning/workaround.

Jeg testede jo med at sætte min mac til, der havde jeg ikke noget problem. Så gik derfor ud fra at det måtte være noget med min windowsmaskine.
Jeg har endnu ikke testet med den nye usb-c/thunderbolt adapter da jeg nok først modtager den i morgen. Men her er hva jeg har fundet ud af indtil videre.

Jeg har flg. sat til: Computer>ThunderboltAdapter>10m Activt Thunderbolt cable>Uad Sattelite>UAD Twin>Krydsfelt>MonitorController>
Herfra bliver der sendt til mine speakers samt Behringer Headphone Amp.
Hvis jeg slår send fra på min monitorcontroller, så jeg ikke får noget lyd videre til min headphone amp så forsvinder problemet.
Det er mig en gåde hva det er der interfererer med pc maskine og ikke med mac ?
Min viden er simpelthen ikke dækkende over hvordan dette kan lade sig gøre, nogen der har et bud ?
Altså at enten monitorcontroller eller headphone amp reagerer på at mit uad skal proceserer dsp på plugins? Jeg tænker at uad må så vel i første omgang sende noget ud, som åbenbart ikke er hørbart men som bliver forstærket ?

Men løsningen er lige nu at køre uden om send og headphone amp.
Må lige teste videre.
Brugeravatar
mcpersso
Producer
Producer
Indlæg: 360
Sted: Jylland

Re: PC UAD støj/hyletone

Indlæg Skrevet: 21. mar 2017, 17:49

Prøv at evt. mute kanalerne i UAD mixer. Læste det et eller andet sted.
mvh

Peter Persson
--------------------------------------

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Heine og 3 gæster