ProTools plug-in, kan ikke få det til at virke

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
zoooidberg
Kaffedreng
Kaffedreng
Indlæg: 20

ProTools plug-in, kan ikke få det til at virke

Indlæg Skrevet: 7. mar 2017, 17:36

Hejsa.
Jeg sidder på en 64-bit PC med Pro Tools M-Powered v. 9.0.5.

Jeg prøver at installere Melda Productions gratis plug-ins (http://www.pro-tools-expert.com/home-pa ... ics-a.html).

Jeg downloader den seneste fil/version (Version 10.07 for Windows (32/64-bit)) og starter installationen:
1) Først sætter jeg flueben udfor:
- VST Plugins
- VST3 plugins
-AAX plugins
2) Dernæst vælger jeg de plugins jeg ønsker.
3) Jeg skal vælge destinationsfolder for følgende 3 ting:
- Destination directory (default er: C:/Program Files/MeldaProduction/Audio Plugins 10)
- VST plugins directory (32-bit) (default er: C:/Program Files (x86)/VstPlugins/MeldaProduction)
- VST plugins directory (64-bit) (default er: C:/Program Files/VstPlugins/MeldaProduction)

Jeg tror kæden hopper af her - hvor skal de ligge? Jeg har Googlet lidt, og prøvet både default og andre foldere. Men der sker intet når jeg åbner Pro Tools. Ingen Plug-ins under insert (udover dem der ligger som standard naturligvis)...
Jeg har prøvet følgende foldere:
64 bit: C:/Program Files/Common Files/Avid/Audio/Plug-Ins/MeldaProduction
32-bit: C:/Program Files (x86)/Common Files/Digidesign/DAE/Plug-Ins/MeldaProduction
Men der oprettes jo en mappe - hvor de andre standard plug-ins blot ligger i roden.

Der står under "Installation tutorial" (https://www.meldaproduction.com/text-tutorials/install) at programmet installerer både 32 og 64-bit og at systemet selv finder ud af at bruge det rigtige.

Måske virker de plug-ins slet ikke til min version at Pro Tools? Eller også er destinationsfolderen forkert.

Nogen der kan hjælpe? :-)
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 22064
Sted: Hørsholm

Re: ProTools plug-in, kan ikke få det til at virke

Indlæg Skrevet: 7. mar 2017, 18:04

Nu kender jeg ikke forskellen på de forskellige Protools udgaver.
Hos Melda står der:
RTAS is not and never will be supported, therefore you need ProTools 10 or newer. ProTools 11 or newer is highly recommended. ProTools' support for latency compensation is highly limited. If you are using PT 10, ensure it is fully up-to-date - there's an authorization bug in PT, also the update detection in PT seems buggy.
zoooidberg
Kaffedreng
Kaffedreng
Indlæg: 20

Re: ProTools plug-in, kan ikke få det til at virke

Indlæg Skrevet: 7. mar 2017, 18:13

Skod hat! :-) Hmm øv.

Er bare på jagt efter en billig brugbar autotune
zoooidberg
Kaffedreng
Kaffedreng
Indlæg: 20

Re: ProTools plug-in, kan ikke få det til at virke

Indlæg Skrevet: 9. mar 2017, 22:54

Jeg prøver nu at få GSnap og KeroVee til at køre (de gratis "autotune" som jeg kunne finde) - men jeg kan slet ikke få dem frem i ProTools. Hvad gør jeg mon galt?
Har "M-powerd" en sammenhæng med Thrid Party Plug-ins? Tænker om min version af PT også er låst, så jeg kun kan bruge deres egne Plug-ins? :-O
Brugeravatar
Christoffer I. N.
Lydmaskinist
Lydmaskinist
Indlæg: 22064
Sted: Hørsholm

Re: ProTools plug-in, kan ikke få det til at virke

Indlæg Skrevet: 9. mar 2017, 23:09

Der skal vi nok have nogle pro tools hajer på banen.. :)
Brugeravatar
gs-dk
Forum Donator
Forum Donator
Indlæg: 8000
Sted: Frederiksberg

Re: ProTools plug-in, kan ikke få det til at virke

Indlæg Skrevet: 9. mar 2017, 23:26

ProTools hajer bruger sjældent gratis plugs - der er altid (eller ofte) et eller andet, der ikke spiller ok:)

Men - M-Powered er ike en låst version. Har du overvejet at opgradere dit ProTools - 9 er efterhånden længe siden og jeg kan forestille mig, at der ikke er udviklet til den version i lang tid?
Brugeravatar
amolin
Executive Producer
Executive Producer
Indlæg: 576
Sted: Hobro

Re: ProTools plug-in, kan ikke få det til at virke

Indlæg Skrevet: 10. mar 2017, 00:00

zoooidberg skrev:Jeg prøver nu at få GSnap og KeroVee til at køre (de gratis "autotune" som jeg kunne finde) - men jeg kan slet ikke få dem frem i ProTools. Hvad gør jeg mon galt?


Findes de plugins i RTAS format?
Det er det eneste format din version af PT understøtter.

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Bing [Bot] og 1 gæst