RK-002 midicable fra retrokits hjælp

Mac & PC, lydkort, Logic Pro, Cubase, Pro Tools, Ableton Live og andet software.
JeEA
Producer
Producer
Indlæg: 466

RK-002 midicable fra retrokits hjælp

Indlæg Skrevet: 27. maj 2019, 18:20

Goddag
Er der nogen herinde der bruger RK-002 midi kabel fra retrokits? Jeg har købt et med arpeggiator, men skal også bruge polymux funktion. Derfor vil jeg downloade anden software til den, men det fungere ikke

Jeg bruger MT-04 fra emagic.

Nogen der har prøvet at bruge det?

Mvh Jens
JeEA
Producer
Producer
Indlæg: 466

Re: RK-002 midicable fra retrokits hjælp

Indlæg Skrevet: 10. jun 2019, 10:48

Slet ingen der bruger det her kabel?
Brugeravatar
Tweed
Bag pulten
Bag pulten
Indlæg: 237
Sted: Søborg

Re: RK-002 midicable fra retrokits hjælp

Indlæg Skrevet: 12. jun 2019, 07:56

Har du fået det til at virke? Ellers skulle dem fra retrokits være gode til at svare på mails vedrørende deres produkter. Har ikke kablet endnu, men køber det måske på et tidspunkt.
JeEA
Producer
Producer
Indlæg: 466

Re: RK-002 midicable fra retrokits hjælp

Indlæg Skrevet: 15. jun 2019, 17:22

Jeg har ikke testet det endnu. Det er arpeggiator firmware der er i, men jeg skal bruge polymux, så jeg kan polychaine synths. Det kræver jeg loader programmet, men det fungere ikke med emagic MT4.....jeg kan ikke få det til at fungere. Må nok spørge dem. Irriterende man ikke kan vælge kablet med netop DEN firmware i

Tilbage til "Computer & Software"

Hvem er online

Brugere der læser dette forum: Google [Bot] og 2 gæster